Hi,

As others, I insist on using the 6x13 bitmap font (from xterm) in my gnome-terminal. This is how to do it in Jaunty:
  • cd /etc/fonts/conf.d
  • rm 70-no-bitmaps.conf
  • ln -s ../conf.avail/70-yes-bitmaps.conf .
  • dpkg-reconfigure fontconfig
  • logout & restart X / gdm (e.g. reboot)
  • Choose font: Fixed Semicondensed 10


( Perhaps "dpkg-reconfigure fontconfig-config" is required too, choosing to enable bitmap fonts at the 3rd question. I don't think so but I did a lot of tinkering to get at the above! )

== Background ==

This pretty much comes from:
http://grahams.free-online.co.uk/med...u_Bitmap_Fonts except that my experience was that I needed to restart X before the "Fixed" font selection showed up.

In releases before Jaunty, I could follow http://ubuntuforums.org/showthread.php?t=224263 and http://ubuntuforums.org/showthread.php?t=304293 but that doesn't work in Jaunty. The above does. I do so wish that bitmapped fonts would be enabled by default in the gnome terminal, but it hasn't happened for years!