Results 1 to 2 of 2

Thread: Mplayer and "Places"

  1. #1
    Join Date
    Jul 2006

    Mplayer and "Places"

    I just upgraded via clean install to 9.04. I began to edit some audio, I realized I had not installed mplayer. I did so, finished my edit and clicked Places.

    Mplayer tried to play my home directory. I purged mplayer and clicked Places. Brought up my home directory just fine. I reinstalled mplayer and tried again -- no good. Mplayer pops up, then says "Seek failed". Remove mplayer, and we're back to normal.

    I removed .mplayer and tried again. Same result. Anyone have any idea how to trouble shoot this?


  2. #2
    Join Date
    Jun 2007

    Re: Mplayer and "Places"

    Right click on any folder -> properties -> open with and choose 'open folder' (or similarly named

    If for some reason that doesn't work then run and post this

    cat ~/.local/share/applications/mimeapps.list

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts