Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: How do I use Notepad2?

  1. #11
    Join Date
    Sep 2006
    Location
    Broussard, La
    Beans
    1,146
    Distro
    Ubuntu Gnome 16.04 Xenial Xerus

    Re: How do I use Notepad2?

    Thanx for all of the replies!
    To SushiR - I am looking for a program that keeps track of both line numbers and column positions.

    Leafpad does not have an option in the menu. Is there an option on the command line or a config file to make that happen?

    Thanx again!
    Laptop - Acer 5560-7414,AMD A6-3420M 2.4 GHTz, 8GB DDR, 500GB WD Scorpio, AMD Radeon HD 6520, 16.04 64bit
    Work - Asus M4A785TD-V EVO, AMD Phenom(tm) II X4 955, 16GB DDR3, WD1500HLFS 14.04 64bit

  2. #12

    Re: How do I use Notepad2?

    @ Whiffle

    The script works great, just changed the line to reflect where the .exe is (left it in C:\\Windows\\

    Then it's simple to create a userapp.desktop where the EXEC= is the script by using a r. click 'open with'- 'Open with other application' - 'use a custom command' - browse to your script

    Or go right click - properties - open with - use a custom command, ect.

    The custom command is just the path to the script/scriptname.

    ( I also use ~/bin

  3. #13
    Join Date
    Jul 2007
    Location
    Poland
    Beans
    4,499
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: How do I use Notepad2?

    maybe you post your wishlist of features
    i find it very unlikely that there is no good text editor in linux - after all linux people love to edit config files and stuff

  4. #14
    Join Date
    Jun 2012
    Beans
    3

    Re: How do I use Notepad2?

    Thanks - I followed the instructions in this post. One thing I had to figure out was the .wine directory is hidden in my Home directory. I renamed Notepad2.exe to notepad2.exe in the Home/.wine/drive_c/windows directory.

    But when I started notepad2, nothing happened. So I went to the terminal window and typed: wine notepad2.
    I got the error that - err:module:import_dll Library MSVCP60.dll
    So I downloaded this dll and put it in the Home/.wine/drive_c/windows/system directory.

    Then I created a terminal window shortcut and changed the command line to notepad2. notepad2 started fine but when I tried to save this file, it crashed. I got this error (again via terminal cmd: wine notepad2) -
    > fixme:commdlg:GetFileName95 Flags 0x02000000 not yet implemented

    To fix, I found this link: http://bugs.winehq.org/show_bug.cgi?id=28939.
    This told me that Notepad2 version 4.0.23 worked without issues. So I downloaded it, changed name to notepad2.exe, moved to Home/.wine/drive_c/windows directory.

    Now notepad2 works fine.

    Just thought this may help others trying this or any other .exe apps.

    - rsc

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •