Results 1 to 3 of 3

Thread: No package 'gtk+-2.0' found No package 'gnutls' found No package 'pygtk-2.0' found

  1. #1
    Join Date
    Apr 2008
    Beans
    8

    Talking No package 'gtk+-2.0' found No package 'gnutls' found No package 'pygtk-2.0' found

    This post is in reply to an archived post at http://ubuntuforums.org/showthread.php?t=304763

    It is meant to solve some people's problems when searching.

    When I state XXXXX fixed it, do an sudo apt-get install XXXXX where XXXXX is the package name to fix the issue yourself.


    When I was configuring OpenXenCenter, I was getting a few depends, one was this GTK+ one

    Code:
    checking for GTK... configure: error: Package requirements (gtk+-2.0 >= 2.10.0) were not met:
    
    No package 'gtk+-2.0' found
    libgtk2.0-dev fixed it



    Some additional depends it needed:

    then had
    Code:
    checking for GNUTLS... configure: error: Package requirements (gnutls >= 1.4.0) were not met:
    
    No package 'gnutls' found
    libgnutls-dev fixed it


    then had
    Code:
    checking sasl/sasl.h usability... no
    checking sasl/sasl.h presence... no
    checking for sasl/sasl.h... no
    checking for sasl_client_init in -lsasl2... no
    configure: error: You must install the Cyrus SASL development package in order to compile GTK-VNC
    libsasl2-dev fixed it

    then had
    Code:
    checking for PYGTK... configure: error: Package requirements (pygtk-2.0 >= 2.0.0) were not met:
    
    No package 'pygtk-2.0' found
    python-gtk2-dev fixed it



    Hope this helps

  2. #2
    Join Date
    Jan 2008
    Beans
    1

    Re: No package 'gtk+-2.0' found No package 'gnutls' found No package 'pygtk-2.0' fou

    It helped immensely, THANK YOU!!!

  3. #3
    Join Date
    Jul 2010
    Location
    /dev/null
    Beans
    24
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No package 'gtk+-2.0' found No package 'gnutls' found No package 'pygtk-2.0' fou

    Thanks a bunch. If I knew source needs 100megs dl I would never try it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •