Results 1 to 10 of 15

Thread: Acer Aspire 1410 / 1810T Ethernet LAN does not work

Threaded View

  1. #8
    Join Date
    Jun 2009
    Ubuntu Development Release

    Re: Acer Aspire 1410 / 1810T Ethernet LAN does not work

    Quote Originally Posted by mitch_feaster View Post
    This issue hasn't existed for me since about kernel 2.30 ish, but I guess if you're trying to compile the drivers it's because it's not working for you... What laptop/ethernet chipset is it?
    Hi Mitch these are the two devices that weren't detected;

    01:00.0 Ethernet controller: Atheros Communications AR8131 Gigabit Ethernet (rev c0)
    02:00.0 Network controller: Intel Corporation WiFi Link 1000 Series
    The laptop is the Acer1410 ('olympic') netbook as well.

    I don't know if the following will help, but people usually ask for this info...

    > sudo lshw -C network
    *-network DISABLED
    description: Ethernet interface
    product: AR8131 Gigabit Ethernet
    vendor: Atheros Communications
    physical id: 0
    bus info: pci@0000:01:00.0
    logical name: eth0
    version: c0
    serial: 00:26 x x x x
    capacity: 1GB/s
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
    configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion= firmware=N/A latency=0 link=yes multicast=yes port=twisted pair
    resources: irq:16 memory:93500000-9353ffff ioport:2000(size=128 )
    *-network DISABLED
    description: Wireless interface
    product: WiFi Link 1000 Series
    vendor: Intel Corporation
    physical id: 0
    bus info: pci@0000:02:00.0
    logical name: wlan0
    version: 00
    serial: 00:1e x x x x
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
    configuration: broadcast=yes driver=iwlagn latency=0 multicast=yes wireless=IEEE 802.11bgn
    resources: irq:28 memory:92500000-92501fff
    Thanks for any help you can provide. This notebook's like a year old and the network card worked fine under Wubi so it should work, but doesn't.

    Update: I tried the 'acpi=off' suggestion in grub, no change.
    Last edited by tehowe; May 20th, 2010 at 04:42 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts