Results 1 to 3 of 3

Thread: Noise when muted

  1. #1
    Join Date
    Jun 2009
    Beans
    59

    Noise when muted

    Hello,

    I've been looking for help on IRC already. I got an EEE Pc 1000h (Intel HDA oB sound chip) which I run a more or less vanilla Ubuntu on (not the Netboox edition). I don't have any of the common problems such as no sound at all. My problem is that whenver I mute the Mixer (Fn-keys) or turn its volume down to 0% I get an annoying crackling noise as long as there is still some sound source playing. The volume of this noise is even directly related to the volume the sound source is playing with.

    This does however not happen if I turn the mixer to like 5% - it only happens at 0% (muted). I've been told there must be something wrong with my sound driver, though I can't find anyone else having this problem. Since Intel HDA is more or less common, I hope that someone can come up with a solution.

    Thanks.

    PS: Running ALSA

  2. #2
    Join Date
    Jun 2009
    Beans
    59

    Re: Noise when muted

    Bump

  3. #3
    Join Date
    Sep 2009
    Beans
    2

    Re: Noise when muted

    Hi there,

    i have exactly the same problem as described above. Just i have Asus Eee PCgo with Ubuntu Netbook Remix. The problem is only when there are no headhones attached and when you try to mute sound with funcion keys.

    Are there any ideas what can it be?

    best regards,
    Ben

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •