View Poll Results: Please review adobe flex technology

Voters
1. You may not vote on this poll
  • good

    1 100.00%
  • average

    0 0%
  • bad

    0 0%
  • worst

    0 0%
Results 1 to 4 of 4

Thread: Express Install is not supported on this operating system.

  1. #1
    Join Date
    Aug 2009
    Beans
    3

    Express Install is not supported on this operating system.

    Dear Friends,

    I am using flash player for our FLEX3 application and it was working fine before. Recently I upgrade the flash player to version 10,0,32,18 and our flex application is not working now, but youtube is working quite fine. When I am loading the FLEX3 application the flash player showing me this message.
    ------------------------------------------
    Express Install is not supported on this operating system. To upgrade please visit Flash Player Download Center.
    ------------------------------------------

    I searched quite a lot in google, but didn't get a satisfied answer. Any kind of help will be appreciated.

    Thank you for your help.
    Best Regards,
    Nishad Nanethan Aliyar

  2. #2
    Join Date
    Aug 2009
    Beans
    1

    Re: Express Install is not supported on this operating system.

    I had the same problem, and though my operating System is Fedora, I tell you what I've done to solve it because probably the problem is the same or related.

    My problem was that I had 2 versions or flash plugin installed on the firefox. One was 10,0,32,18, but the other one was 9.0.105.

    The javascript code to detect the flash version, searched for navigator.plugins["Shockwave Flash"]. Both installed versions matched the query, but the 9.0.105 was retrived and the detection failed.

    What I did was to found all the libflashplayer.so I had on filesystem (locate libflashplayer.so), and removed all except the one I was sure was version 10,0,32,18.

    You can also modify the javascript code for version detection, to search for all matching plugins, except the first one found.


    I expect this helps you in resolve your problem.

  3. #3
    Join Date
    Aug 2009
    Beans
    3

    Re: Express Install is not supported on this operating system.

    Thanks for your reply jdaniells.

    This commands fixed my problem in Ubuntu.

    ------------------------------
    rm -rf /usr/lib/flashplugin*

    ------------------------------

    Please let me know if you have any problem.

  4. #4
    Join Date
    Aug 2009
    Beans
    3

    Re: Express Install is not supported on this operating system.

    Hello,

    Even if you install new version of flash player firefox load previously installed libflashplayer.so file until you remove it manually from your plugins directory.

    You can remove it by using following commands.
    ----------------------------------
    cd ~
    rm .mozilla/plugins/libflashplayer.so
    ----------------------------------

    Regards,
    Nishad Nanethan Aliyar

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •