Results 1 to 2 of 2

Thread: HP TC1100 Tablet

  1. #1
    Join Date
    Jan 2009
    Earth. Chicago, USA
    Ubuntu 9.04 Jaunty Jackalope

    HP TC1100 Tablet

    I am running the Live DVD Ubuntu 9.04. When I have attempted loading the software to the harddrive and partitioning is running, there is no recognized hard drive. I have tried the reinstall twice with the same result. "Doing the same thing and expecting different results kind of thing" does not make sense.

    Is there a solution someone has come across.

    PS. I can spell Ubuntu and Linux but not much more. If you have time to help me I thank you in advance.

  2. #2
    Join Date
    Nov 2008
    Ubuntu 12.04 Precise Pangolin

    Re: HP TC1100 Tablet

    Hi crenshawdesignz,

    This is a fanatastic thread for you: Post #216 is when they start talking about installing Jaunty as far as I can tell. You can and should post questions there.

    Here's a good HOW TO:

    And the wiki:

    Good luck!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts