Results 1 to 4 of 4

Thread: No sound? in Skype

  1. #1
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Beans
    162
    Distro
    Ubuntu 10.04 Lucid Lynx

    No sound? in Skype

    i recently got a USB connected headset, and it plays sound via everything apart from Skype. My mic is fine, but there is not sound from Skype in a call.
    Does anyone know why?
    Fixed that problem, now i can't turn skype down even when using the headset volume, or the Ubuntu volume controls.
    Last edited by jacklinux; August 18th, 2009 at 05:19 PM.
    Best things in life are free, for everything eles theres ubuntu
    Proud Kubuntu User Since 2008

  2. #2
    Join Date
    Sep 2008
    Beans
    49

    Re: No sound? in Skype

    Open up your system monitor, find 'pulseaudio' in the list of running processes and kill it (right click, select Kill). pulseaudio and Skype do not work well.

    Should solve all your problems.

  3. #3
    Join Date
    Aug 2009
    Location
    Ankeny, Iowa
    Beans
    39
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: No sound? in Skype

    I'd go into System>Preferences>Sound and...
    1. Make sure Sound Capture is USB Device
    2. When it Skype call change Sound Playback in Audio Conference to AutoDetect
    3. Go to Skype> Options then do a Test Call
    0_0 Work?

  4. #4
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Beans
    162
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No sound? in Skype

    Nope, the sound still won't change.
    Best things in life are free, for everything eles theres ubuntu
    Proud Kubuntu User Since 2008

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •