Results 1 to 4 of 4

Thread: adobe flash plug in not working

  1. #1
    Join Date
    Aug 2009
    Beans
    4
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    adobe flash plug in not working

    hi folks,
    i have downloaded and installed the adobe flash plugin, but it isn't working. in terminal it says it is installed with the current version. but when i open firefox it tells me to upgrade my flash. what gives?
    thanks!

  2. #2
    Join Date
    Oct 2008
    Location
    Philippines
    Beans
    1,195
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: adobe flash plug in not working

    The latest version of Adobe Flash Player is 10.0.32.18. Is it the same with yours?

    http://get.adobe.com/flashplayer/

    Reinstall your Flash Player and follow the instructions in http://www.psychocats.net/ubuntu/flash
    advocating Free and Open Source Software, supporting the Open Web
    fight for your right to party and get your free cloud storage now

  3. #3
    Join Date
    Aug 2009
    Beans
    4
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: adobe flash plug in not working

    That's exactly what I did. But it still says I need to update flash!

  4. #4
    Join Date
    Oct 2008
    Location
    Philippines
    Beans
    1,195
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: adobe flash plug in not working

    What version of Firefox you're using?
    advocating Free and Open Source Software, supporting the Open Web
    fight for your right to party and get your free cloud storage now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •