Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: mouse not working upon startup. 1/2 the time.

  1. #1
    Join Date
    Feb 2009
    Beans
    65

    mouse not working upon startup. 1/2 the time.

    not really sure what causes this. as it only happens maybe 1/2 or 1/3 of the time. but when it happens after logging in, the mouse doesn't work at all. the only thing i can do is restart to get it to work. i am running jaunty on a msi wind u100. thanks.

  2. #2
    Join Date
    Feb 2009
    Beans
    65

    Re: mouse not working upon startup. 1/2 the time.

    bump!

  3. #3
    Join Date
    Feb 2009
    Beans
    65

    Re: mouse not working upon startup. 1/2 the time.

    again. i am starting to think that this only happens if i don't move the mouse during the boot up process. as if ubuntu doesn't recognize it if there is no action. any help?

  4. #4
    Join Date
    Feb 2009
    Beans
    65

    Re: mouse not working upon startup. 1/2 the time.

    bump.

  5. #5
    Join Date
    Feb 2009
    Beans
    65

    Re: mouse not working upon startup. 1/2 the time.

    i hope there is no rule about bumping a thread in hopes of getting a response.

  6. #6
    Join Date
    Feb 2009
    Beans
    65

    Re: mouse not working upon startup. 1/2 the time.

    top topssss.

  7. #7
    Join Date
    Aug 2007
    Location
    Pittsburgh, PA
    Beans
    256
    Distro
    Ubuntu Development Release

    Re: mouse not working upon startup. 1/2 the time.

    Is the mouse wired or wireless? Bluetooth by chance?

    Russ

  8. #8
    Join Date
    Jun 2008
    Location
    Chicago, IL
    Beans
    301
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: mouse not working upon startup. 1/2 the time.

    Is it a new mouse? Try to unplug the mouse and plug it back in again. Try a different mouse?
    Mint 14 | 64bit | DT ACER VN281G | Intel® Atom™ CPU D425 @ 1.80GHz × 2 | Registered Linux User#458200

  9. #9
    Join Date
    Aug 2008
    Location
    Rio de Janeiro, Brazil
    Beans
    234
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: mouse not working upon startup. 1/2 the time.

    Maybe try the mouse on a different computer (with different OS preferably) to see if it's really a Ubuntu problem? Beucase it could be the mouse, or the port you connect it into, maybe your motherboard, or really a lot of stuff.
    Ubuntu Beginners Team - For beginners in need of help.

  10. #10
    Join Date
    Feb 2009
    Beans
    65

    Re: mouse not working upon startup. 1/2 the time.

    to answer all the questions, it's a msi netbook so the mouse is built in. and i have a triple boot on it, and it doesn't have this problem in windows. thanks for responding at least. any other ideas?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •