Results 1 to 2 of 2

Thread: SuperCollider installation quest

  1. #1
    Join Date
    Aug 2012
    Beans
    11

    SuperCollider installation quest

    How to start my first-ever forum question? It's so intimidating!

    Well, that's as good a way as any, I suppose.

    For the life of me, I can't get the SuperCollider plugin to appear in gedit. When I use synaptic, everything loads well EXCEPT the supercollider-gedit option, which turns red when I click it ("Could not apply changes! Fix broken packages first.")

    I followed this fellow's suggestions:
    http://kijjaz.net/?p=174
    and everything seemed to work fine, but still no gedit. (SC is not an option in "edit->preferences".) Also, unlike that person, I am running gedit 2.30.4, not some 3.~, so I'd THINK it would be even easier.

    I'm using Ubuntu Studio 11.04 (Natty Narwhal). I've had success with SC on my laptop running 10.04, but I hate using laptops for anything more than watching cat videos.

    Perhaps SuperCollider is working in eMacs and Vim; I don't know, as I haven't figured out how to use those confounding systems. Give me a simple text editor, and gobs of unseemly noises, and I'm happy.

    Thanks, world!

  2. #2
    Join Date
    Aug 2012
    Beans
    11

    Re: SuperCollider installation quest

    Fixed it myself. Classic.

    Mind you, I didn't post this question until after hours of work myself... then figured something out 30 minutes later.

    If anyone ELSE is googling similar queries, I ended up doing a bunch of work by hand, as suggested at this "obsolete" page:

    https://sites.google.com/site/artfwo/sced/

    Also had to uncheck all non-canonical repositories in Synaptic in order to get the computer to stop griping at me.

    Still no sound (some jack/server issue), but that's a question for another day... or another forum...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •