Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Enabling Visual Effects Issue

  1. #1
    Join Date
    Jul 2009
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Question Enabling Visual Effects Issue

    So far my experience with Ubuntu and Linux in general had been great, but something that has bugged me for the longest time is that under system>preferences>appearance>visual effects I have been unable to enable even normal visual effects. When I attempt to enable them I see a loading bar for drivers, the screen blinks, and then the error messsage "visual effects cannot be enabled" pops up. Any way I can fix this? Thanks in advance for taking the time to look at my question.

  2. #2
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Enabling Visual Effects Issue

    what video card and what version of ubuntu?
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  3. #3
    Join Date
    Jul 2009
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Enabling Visual Effects Issue

    ATI Radeon HD 3200, ubuntu 9.04

  4. #4
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Enabling Visual Effects Issue

    check System - Admin - Hardware drivers and see if there is a driver listed there that you can enable. the default driver doesn't allow compiz to work
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  5. #5
    Join Date
    Jul 2009
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Enabling Visual Effects Issue

    ok, driver successfully activated the driver and I restarted the computer and tried to enable the effects again, still no luck...

  6. #6
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Enabling Visual Effects Issue

    ok, are you using the 32bit version or 64bit?

    you could try the ati driver
    http://support.amd.com/us/gpudownloa...5&lang=English
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  7. #7
    Join Date
    Jul 2009
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Enabling Visual Effects Issue

    I feel like such a newb, but I honestly don't know! My computer is using a 64-bit processor but I am not sure I installed a 64-bit ubuntu. Ill try installing that driver.

  8. #8
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Enabling Visual Effects Issue

    open a terminal and run
    Code:
    uname -a
    look and see if it says amd64 in the output. if it is, you need the 64bit version.
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  9. #9
    Join Date
    Jul 2009
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Enabling Visual Effects Issue

    I was unable to install the driver because it turns out I installed the 34-bit version of Ubuntu.

  10. #10
    Join Date
    Feb 2006
    Beans
    5,714

    Re: Enabling Visual Effects Issue

    okay, read the installer instructions here

    https://a248.e.akamai.net/f/674/9206...cat97-inst.pdf
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •