Results 1 to 4 of 4

Thread: How to disable 60 sec. wait at gnome shutdown?

  1. #1
    Join Date
    Sep 2006
    Beans
    152

    Unhappy How to disable 60 sec. wait at gnome shutdown?

    As topic said,

    it's very annoying (and also stupid, IMHO) this 60 seconds wait while doing the "shutdown" under Gnome.

    I hit "shutdown", ergo I WANT to shut down. Why I have to wait 60 damn seconds or do another click?

    Can someone know how to disable this stupid thing?


  2. #2
    wojox is offline I Ubuntu, Therefore, I Am
    Join Date
    Apr 2009
    Beans
    8,628

    Re: How to disable 60 sec. wait at gnome shutdown?

    Right Click icon > Edit

  3. #3
    Join Date
    Oct 2006
    Beans
    56,811

    Re: How to disable 60 sec. wait at gnome shutdown?

    Right click on the shutdown icon and select preferences and then deselect show confirm dialogues for logout, restart and shutdown..

  4. #4
    Join Date
    Sep 2006
    Beans
    152

    Re: How to disable 60 sec. wait at gnome shutdown?

    Thank you!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •