Results 1 to 2 of 2

Thread: Nautilus/Brasero Says DVD is burnt fine but nothing there

  1. #1
    Join Date
    Sep 2007
    Beans
    223
    Distro
    Ubuntu

    Nautilus/Brasero Says DVD is burnt fine but nothing there

    Hey all,

    On Intrepid...

    I'm hesitant about posting a video/DVD burning question, not wishing to waste people's time but I'm not getting anywhere with this, and search hasn't proven fruitful.

    I have an .iso of a swim training DVD that I need to copy to give to some of my fellow swimmers for training purposes.

    I've tried burning with Brasero etc, everything <seems> to go ok, DVD finishes, I get a "complete" message and ejection but then I reinsert the DVD to check, I'll have the AUDIO & VIDEO_TS directories, but with nothing in them.

    I've used the right-click option in Nautilus and started Brasero seperately and also tried Gnomebaker , each with the same results. 4 useless burnt dvds. And they haven't dropped enough in price yet here.

    All my Medibuntu repos are enabled, I'm pretty certain all the dependencies are there, after al I get no errors...although this is the only iso/dvd I've tried to burn in the past 2 years since moving to *buntu! I can rip isos fine and have converted iso rips to avi, which are the only common video tasks I've done.

    Colour me confused.

    Any suggestions?
    Donal
    Ireland
    Registered Linux User #477443

  2. #2
    Join Date
    Sep 2007
    Beans
    223
    Distro
    Ubuntu

    Re: Nautilus/Brasero Says DVD is burnt fine but nothing there

    Bump?
    Donal
    Ireland
    Registered Linux User #477443

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •