Page 7 of 7 FirstFirst ... 567
Results 61 to 63 of 63

Thread: Gens/GS r7_pre2 - Preview Release

  1. #61
    Join Date
    May 2007
    Sheffield, UK

    Re: Gens/GS r7_pre2 - Preview Release

    Quote Originally Posted by muzikayise View Post
    thanks buddy this works perfect on ubuntu 11.10

    busy playing Dune: The Battle For Arrakis, this game is a classic.

    thanks again
    It still works??


    Have you tried Kega Fusion on Linux too? Works very well imho. Still, I hope development is still ongoing for this, though I sadly expect not.
    AMD Phenom X4 945, 4Gb Crucial 800Mhz DDR2 RAM, 1Tb SATA III HDD, AMD Radeon R7 250X

  2. #62
    Join Date
    Mar 2012

    Re: Gens/GS r7_pre2 - Preview Release

    Good afternoon. I write with the help of Google translator. I am from Russia. The problem is this: when a game console emulator Gens\gs is open to full screen, it does not work hotkey ALT + F4. If the emulator is running in windowed mode, the hot keys work fine.
    Operating system - Ubuntu 10.04.3 LTS

  3. #63
    Join Date
    Oct 2012

    Re: Gens/GS r7_pre2 - Preview Release

    Thanks, this script works perfectly, probably works with other i386 packages you're having trouble installing also. The lack of an i386 version of xdg-utils seems to be what's causing the issue...... this script magically fixes it.... where dkpg --force-architecture wont.... which is kinda wierd really. o.O

    the easiest way to use this script is copy it and the Gens_2.16.7_i386.deb package into the same folder, open a terminal in that folder and use the following command line

    ./ Gens_2.16.7_i386.deb Gens_2.16.7_amd64.deb
    Quote Originally Posted by BigSilly View Post
    Here's the 32 to 64 bit .deb script. It's quite easy to use. I'm no Linux expert at all, but this worked for me anyway.

    EDIT: Sorry, rude of me. Here's the Read Me.

    Attached is a shell script to convert the 32-bit Debian packages to 64-bit packages, if you prefer those. Unpack, mark executable, and run on the command line with the path to the 32-bit package as an argument. Like so:

    username@username-desktop:~$ '/home/username/Downloads/' '/home/username/Emulators/Gens_2.15.5-gs-m6-1_i386.deb' Gens_2.15.5-gs-m6-1_amd64.deb

    Obviously substitute the package there with whichever emulator or package you are wanting to use.

Page 7 of 7 FirstFirst ... 567


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts