Results 1 to 4 of 4

Thread: Microsoft LifeChat LX-3000

  1. #1
    Join Date
    Jun 2007
    Location
    Tuscaloosa, AL
    Beans
    43
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Microsoft LifeChat LX-3000

    I can not seem to get these to work, period. I do not have speakers, and would prefer to use the headphones by default. I tried using this guide, but it didn't seem to help me.

    Using Ubuntu 9.04, these headphones worked perfect in 7.04, so I do not know why they fall off with the upgrade.

  2. #2
    Join Date
    Aug 2009
    Beans
    1

    Re: Microsoft LifeChat LX-3000

    Hi,

    I just added to /etc/modprobe.d/blacklist.conf :

    # added to make work the LX-3000 headset
    blacklist snd_hda_intel

    It's working like a charm for me.
    I'm using gnome with pulse as default sound server, so, probably every program capable to use pulse will work.

  3. #3
    Join Date
    Aug 2010
    Beans
    10

    Re: Microsoft LifeChat LX-3000

    Hi
    It worked for me too.
    Thanks a lot for the post.
    I am just curious to know what that command does(blacklist snd_hda_intel)

    Thanks again
    Ajay
    Last edited by ajaykumarb; September 5th, 2011 at 01:39 PM.

  4. #4
    Join Date
    Mar 2012
    Beans
    2

    Re: Microsoft LifeChat LX-3000

    The blacklist method is a bit like using a sledgehammer to crack a walnut - it stops the snd_hda_intel module being loaded, which is why if you unplug the headphones you won't hear anything.

    I've found a better method here:
    http://superuser.com/questions/17251...-audio-hotplug

    By editing the file
    Code:
    /etc/modprobe.d/alsa-base.conf
    you can change the relative preferences of the USB audio:
    Code:
    options snd_usb_audio index=-1
    options snd_hda_intel index=-2
    This works fine for me in Ubuntu 11.10 with KDE (although I had to turn off the notifications from KDE every time I unplugged).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •