Results 1 to 3 of 3

Thread: "Desktop effects could not be enabled"

  1. #1

    "Desktop effects could not be enabled"

    Hey guys this is my first install of Linux and apposed to every thing else I've used, I love it. I just got all of my drivers up and running in Jaunty but I did hit a few snags installing my graphics card. I have a NVIDIA GeForce 6150 LE. When I go system> Administration> Hardware Drivers, it says that the most recent driver is up and working and everything appears as it is, but when I try to enable my desktop effects of extra it searches for drive updates and gives me the "desktop effects could not be enabled"

    Halp for great justice of the compiz cube

  2. #2
    Join Date
    Apr 2008
    Location
    England
    Beans
    603
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: "Desktop effects could not be enabled"

    Have you rebooted after installing the driver?

  3. #3

    Re: "Desktop effects could not be enabled"

    Yeah, and it worked for the first few boots after that then just sort of stopped :[

    I just installed compiz check and got this

    Gathering information about your system...

    Distribution: Ubuntu 9.04
    Desktop environment: GNOME
    Graphics chip: nVidia Corporation C51 [GeForce 6150 LE] (rev a2)
    Driver in use: nvidia
    Rendering method: Nvidia

    Checking if it's possible to run Compiz on your system...

    Checking for texture_from_pixmap... [FAIL]
    Checking for non power of two support... [FAIL]
    Checking for composite extension... [ OK ]
    Checking for FBConfig... [FAIL]
    Checking for hardware/setup problems... [SKIP]

    At least one check had to be skipped:
    Error: Unable to detect maximum 3D texture size

    chuck@chuck-desktop:~$
    chuck@chuck-desktop:~$

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •