Results 1 to 1 of 1

Thread: cdrom stops working

Hybrid View

  1. #1
    Join Date
    Jul 2007
    Woodstock, Illinois, USA
    Xubuntu 9.04 Jaunty Jackalope

    cdrom stops working (SOLVED)

    My dvd rom stops working intermittently. Sometimes in the middle of listening to a cd, or watching a movie. Either dvdrom get same results.
    Also, this worked fine in 7.10

    OS: Xubuntu 9.04
    AMD Athlon(tm) 64 X2 Dual Core Processor - 2.1GHz
    2 Gb ddr2 ram
    1 Gb Nvidia GeForce 8600GT
    dvdrom 1: Sony DVD RW DW-D22A
    dvdrom 2: Asus DRW-2014S1

    Edit: added 'noapic' to kernel string in menu.lst

    title		Ubuntu, Linux 2.6.31-11-generic 
    uuid 		cb059232-b712-441d-91ce-5cfb54ee0d22
    kernel		/boot/vmlinuz-2.6.31-11-generic root=UUID=cb059232-b712-441d-91ce-5cfb54ee0d22 ro quiet splash noapic
    initrd		/boot/initrd.img-2.6.31-11-generic
    Last edited by ricemark20; November 28th, 2009 at 02:23 PM. Reason: solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts