Results 1 to 3 of 3

Thread: Adobe Flash 10-Firefox 3.0

  1. #1
    Join Date
    Jul 2009
    Not where i want to be
    Ubuntu 9.04 Jaunty Jackalope

    Adobe Flash 10-Firefox 3.0

    Im having trouble upgrading to adobe flash 10. i downloaded the .deb from adobe and it says it installed successfully. Now if i type aboutlugins into the address bar it says that my default flash player is shockwave 9.0 r159.

    Shockwave Flash

    File name:
    Shockwave Flash 9.0 r159

  2. #2
    Join Date
    Dec 2007

    Re: Adobe Flash 10-Firefox 3.0

    The following is assuming that you are using a 32 bit version of Ubuntu. (Adobe does not have a 64 bit version of flash available on their site). If the former is true then you need to go into Synaptic Package Manager and search for Adobe-flashplugin. Right click on that file and mark it for complete removal. When it has finished go to and select the package for your system (if you are using Ubuntu, that would usually be the .deb package). I would recommend installing instead of saving as Gdebi does a very good job and is fast. You do also have the option to save the file but installation is not as easy ( usually has to be done through terminal).

    Disclaimer....make sure of what system you have before trying any of this. If you have a 64 bit pc and Ubuntu 64 bit version then none of this may apply.


  3. #3
    Join Date
    May 2009
    Between chair & keyboard
    Ubuntu 10.04 Lucid Lynx

    Re: Adobe Flash 10-Firefox 3.0

    Heve u seen this thread? Try to search a little bit before post =P

    Sysc, A
    Every morning you have two choices:
    Continue your sleep with dreaming
    or wake up and chase your dreams


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts