Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Secret of Monkey Island Special Edition

  1. #11
    Join Date
    Dec 2009
    Beans
    55

    Re: Secret of Monkey Island Special Edition

    I'm gonna bump this thread if I may, because I'm having problems with this game.

    I installed it fine but I can't run it at all. I browse to it's location and when I run mise.exe with wine it starts loading(in start bar) and nothing happens.

    Im on 10.4 ubuntu and installed with winetricks vcrun2005&sp1, dx9d and some other stuff probably. Running office sucessfully.

    Any thoughts of what I should try?

    Also I tried installing xact but I get this:
    sha1sum mismatch! Rename /home/nolimit/.winetrickscache/./directx_feb2010_redist.exe and try again.

  2. #12
    Join Date
    Feb 2009
    Beans
    4

    Re: Secret of Monkey Island Special Edition

    Bumpety bump. I'm wondering if anyone can help me?

    I'm trying to run Secret of Monkey Island special edition in Steam on wine with Ubuntu Maverick Meerkat. I can install steam and use it to install the game (after it installs directx), apparently with no problems, but when I try to run the game, a window opens saying "Preparing to launch The Secret of Monkey Island: Special Edition". This closes and then a blank window opens, which is initally white. There is an audible "clunk" from the speakers, the white rectangle shrinks slightly into the top right corner, leaving a black border on the left and bottom. At the bottom right, a Steam logo apears saying "Access the Steam Community while playing". And then nothing else happens. No visuals appear at all and no more sound beyond the original clunk. Sometimes, it then crashes completely with an error saying "The program MISE.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience." It doesn't always do this, sometimes it just sits there blankly until I close it down.

    Hardware
    Compaq Evo N610c laptop.
    Intel Pentium 4 processor
    1GB RAM
    30 GB ATA hard disk
    ATI Radeon Mobility M7 LW graphics chip
    Intel Corporation 82801CA/CAM AC'97 Audio Controller

    Software
    Ubuntu 10.10 Maverick Meerkat
    Wine 1.3
    wine 1.3-gecko
    winetricks
    Steam

    I used winetricks to install d3dx9, vcrun2008, vcrun2008sp1 and xta

    Wine is configured to Windows 2000, ALSA driver, hardware acceleration: emulation, Default sample rate 44100 Default bits per sample 16

    I tried using the terminal to run wine MISE.exe, but with the same effect as already described, and no error messages in the terminal, so nothing to help me there.

    I'd be grateful if anyone can help. I'm stuck!

  3. #13
    Join Date
    Dec 2006
    Beans
    Hidden!

    Re: Secret of Monkey Island Special Edition

    I too can't run it even after installing the mentioned dependency DLL's. It bombs with "Program Error" and "The program MISE.exe has encountered a serious problem...".

    EDIT: Running WINE 1.5.28

    fixme:win:EnumDisplayDevicesW ((null),0,0x33c014,0x00000000), stub!
    fixme:d3d9irect3DShaderValidatorCreate9 stub
    errle:CoGetClassObject class {03219e78-5bc3-44d1-b92e-f63d89cc6526} not registered
    errle:CoGetClassObject no class object {03219e78-5bc3-44d1-b92e-f63d89cc6526} could be created for context 0x1
    wine: Unhandled page fault on read access to 0x00000000 at address 0x441192 (thread 005f), starting debugger...

  4. #14
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Secret of Monkey Island Special Edition

    Thread Closed

    Reason:
    Necromancy. Old thread put to bed.

    @ user2037: You will greatly improve your chances of help if you start a new thread rather than resurrecting this one. It hasn't seen any action for two years and lots can change in that time. If a thread hasn't had a post in a year please post a new one with a descriptive title and outlining your problem. Good luck.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •