Results 1 to 1 of 1

Thread: iBook Dual USB doesn't let me change resolutions.

  1. #1
    Join Date
    Jul 2009
    NC, USA
    Ubuntu 9.04 Jaunty Jackalope

    Exclamation iBook Dual USB doesn't let me change resolutions.

    Grr, I've been working on this ALL DAY, and still haven't fixed it. I can't edit the xorg.conf file! I do "gksudo gedit /ect/X11/xorg.conf"

    It opens up in gEdit. I can edit it perfectly, and then when I go to save it- it seems to do nothing. It's really annoying! I've tried rebooting, nothing. I tried doing the thing where it recreates the xorg.conf file. I HAVE TO CHANGE MY RESOLUTION TO USE UBUNTU! It's taking up about 55% of my screen, when it should take up 100%! It's at 800x600 (it should be 1024x768 ) right now, and it looks like the regular, default Ubuntu desktop. The screen is in the top left corner. There's about a 1 CM line (it's orange under the part that's being displayed, and grey everywhere else)
    The screen gets repeated below that.
    Last edited by Patricc; July 3rd, 2009 at 04:08 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts