Results 1 to 4 of 4

Thread: PPC Computer freezes after booting CD

  1. #1
    Join Date
    Jun 2009

    PPC Computer freezes after booting CD

    I recently burned a CD of Jaunty Jackalope for PowerPC. I might have screwed up making the CD, so here's how I went about it. I downloaded 9.04 for PowerPC from I couldn't find an md5 hash to compare it against, so I downloaded it twice and compared the hashes of those. They were identical, so the download was probably intact (correct me if I'm wrong). I then burned it to a CD, which went fine. Now, I can boot from the CD, but all I get is a black screen with some white text. It says to input something after "boot:" I pushed enter like it said, and got "Loading, please wait..." which was quickly replaced by an underscore. The computer doesn't respond after that. I tried putting live, live-powerpc, live video=ofonly, live-powerpc video=ofonly, after the "boot:", but everything gets the same result. I am using a beachball iMac running Mac OSX, Version 10.4.11, uses a 700MHz PowerPC G4 processor, and has 640 MB of RAM. Can someone tell me what I did wrong?

  2. #2
    Join Date
    Jan 2006

    Re: PPC Computer freezes after booting CD


    I'm having exact problem on my Quicksilver G4/867! Did you find any solution so far?

  3. #3
    Join Date
    Jul 2009

    Re: PPC Computer freezes after booting CD

    I'm having the same problem on my g5. Im gonna try the alternate install cd.

    Also, you should try 8.04 first then upgrade to 9.04.
    Last edited by Donzieja; August 10th, 2009 at 09:13 PM. Reason: Forgot something.

  4. #4
    Join Date
    Jul 2008
    Ubuntu 12.10 Quantal Quetzal

    Re: PPC Computer freezes after booting CD

    Using the live cd, try hiting f6 at the screen after language selection. Use the spacebar to deselect apic and lapic and see if you can continue to boot into a live session. This isn't a definitive solution, but it worked for me on two pc's and a laptop that would otherwise freeze.
    12.10 Quantal w/grub2/Mint13 installed on raid0, Gigabyte AMD MB, AMD 64x4 CPUs at 3.2GHz, 16 GB ram, HD7770 ATI video, dual boot win7 on 64gb ssd and win8 on 1Tb SATA raid. 13.04 installed on raid0 and ssd

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts