I just installed Ubuntu 9.10 on my PS3 and the next step would have been to enable Sixaxis support through QtSixA. So I added the two corresponding repositories mentioned in the first post but I can't install version 1.2 of QtSixA as it depends on sixad which is only available in version 1.1.1 and not the required minimum of 1.2.
Did I add the wrong repos? Do I have to get sixad elsewhere or do I just have to wait a bit until the new sixad will be released or do I have to do something completely different?

Thank you