Results 1 to 4 of 4

Thread: emerald + totem = freeze

  1. #1
    Join Date
    Sep 2007
    Beans
    85

    emerald + totem = freeze

    good morning!,

    I've come across a slight issue with totem when emerald is enabled.

    If im viewing a video in windowed mode I've no issues whatsoever.

    However, When in full screen, and the tool bar at the bottom "disappears", the fullscreen video (outputted via S video on Geforce 6600) freezes (but the monitors video continues)

    It becomes quite clear that this is an emerald issue, as using metacity i have no issues.

    so two questions,

    If i change the launch options for totem (ie adding metacity --replace), does it automatically return to emerald once totem is closed?

    Or would changing the window decoration settings in compiz-settings-manager help alleviate it.

    answers on a post card please!

  2. #2
    Join Date
    May 2008
    Location
    Cluj, Romania
    Beans
    1,292

    Re: emerald + totem = freeze

    Maybe...
    Have you tried messing around with
    gstreamer-properties
    ?
    Go to the video tab and try different setings.

  3. #3
    Join Date
    Sep 2007
    Beans
    85

    Re: emerald + totem = freeze

    well, the thing is, the video codecs are fine and all working.

    its when the toolbar and leave fullscreen icons an bars roll off the screen.

  4. #4
    Join Date
    Sep 2007
    Beans
    85

    Re: emerald + totem = freeze

    any ideas guys? this still seems to be a recurrent issue

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •