Results 1 to 2 of 2

Thread: WINE sound not working in RehearScore

  1. #1
    Join Date
    Sep 2007
    Ubuntu 9.10 Karmic Koala

    WINE sound not working in RehearScore

    I just got a RehearScore disc. Unfortunately, it's for Windows, and I'm a Linux/Mac man. So I tried it out in WINE. Runs like a charm, except for theres no sound.

    I did some googling on how to enable sound, I went to the audio tab in winecfg and it set up the sound for me. Clicked the test sound button, and I hear a little "dublulblup" noise. But I open up RehearScore, theres still no sound. Anything I can try to get the sound working, or should I just go with the broadway recording?

  2. #2
    Join Date
    Aug 2011

    Re: WINE sound not working in RehearScore

    I am having the same problem with RehearScore, was anyone able to solve this problem? Sound is working properly for other Windows programs running under Wine



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts