I have a Dell 620 slim desktop with the default Intel sound card (/proc/asound/modules=intel8x0). I am getting sound from both the onboard speaker and the headphones at the same time. How do i get this to stop? I have tried the asla-base.conf changes option snd_Intel8x0 index=-2 and a blacklist with pcspkr still no joy. Any suggestions?