Results 1 to 10 of 14

Thread: Acer Travelmate Internal Mic not working

Threaded View

  1. #1
    Join Date
    Jun 2009
    Beans
    156

    Acer Travelmate Internal Mic not working

    Hi!

    So far I have got to say, Ubuntu is a real pleasure to use. When I remember my earlier attempts (years ago) in Linux the situation is so much better now.

    Anyway one little thing is bothering me and that's the internal microphone in my TravelMate 8104. The speakers worked out of the box, only Skype didn't like them so much, so I installed the PulseAudio stuff (http://www.ubuntugeek.com/sound-solu...nty-users.html) and indeed Speakers are doing just fine everywhere.
    Now my laptop has two possible input sources, the first one is a simple mic jack and the other one the built-in mic. Unfortunately I don't have an external mic so I have to rely on the built-in one. I already tried different settings (there I have a switch for Front Mic) in my volume control when capture was set to Alsa (which I updated to v1.0.20). In the PulseAudio Volume Control I only have one input device and this clearly is the mic jack (touching it with my headphones jack it gives me signals).

    Now a few bits of information.
    lspci | grep Audi:
    Code:
    00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 04)
    Ubuntu v9.04

    If you need more information, feel free to request.

    Thanks in advance,
    Arno

    P.S: This might also be related to: https://bugs.launchpad.net/linux/+bug/280644

    [edit]Problem solved completely[/edit]

    [edit]Karmic Koala: http://ubuntuforums.org/showpost.php...2&postcount=11[edit]
    Last edited by Azrael3000; November 1st, 2009 at 11:09 AM. Reason: Karmic Solution

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •