I've set up an old laptop with Xubuntu for my nephew to use. It works great and he's seems to enjoy Tuxpaint, but is there a way I can turn off the right mouse button? He always seems to click it and ends up opening menus when he just wants to paint.