Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Background noise while using headphones

  1. #1
    Join Date
    Jan 2008
    Beans
    67

    Arrow Background noise while using headphones

    When I use headphones there is a constant static hiss and crackle even if I do not have any audio playing. Even if all volume controls are reduced to 10% or even muted. Sounds increase with activity (scrolling during web browsing, opening applications, etc.) but does not appear through laptop speakers without headphones.

    I understand this is common, but is there a way to reduce or eliminate this? Running the latest Ubuntu on a Serval Performance.

  2. #2
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Background noise while using headphones

    Mute anything related to your internal (or front) microphone.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  3. #3
    Join Date
    Jan 2008
    Beans
    67

    Re: Background noise while using headphones

    Nada. I've experienced muting just about every combination possible. Tried switching sound servers as well. Sounds like I'm listening to the hardware operate

  4. #4
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Background noise while using headphones

    I'm still not convinced it's not the internal mic.

    Have you tried double-clicking your speaker icon and, in the resulting window, click the preferences button, and making sure all of the checkboxes are selected.

    If not, this may reveal some sliders related to the mic (mic boost, etc...). Mute the sliders under the Recording tab as well.

    I've seen feedback through the internal mic many times. This sure sounds like it.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  5. #5
    Join Date
    Jan 2008
    Beans
    67

    Talking Re: Background noise while using headphones

    Yeah the Preferences thing is exactly what I tried before (made sure EVERYTHING was checked etc.) Is there a way to completely disable the mic? I don't use it anyway (though I would if the built-in webcam would ever work consistently!)

  6. #6
    Join Date
    Jan 2008
    Beans
    67

    Question Re: Background noise while using headphones

    And I just discovered something related to my other thread "Touchpad doesn't work after upgrade" ( http://ubuntuforums.org/showthread.php?t=1142128 ). Remember how I describe the static as increasing and corresponding to when I scroll with my web browser or open applications etc.? Well when I move my finger over my touchpad there is a similar static hiss which tells me my touchpad is not completely dead or unresponsive even under Ubuntu 9.10. Kind of a side note I guess, but I haven't received much of a follow up after our last email so maybe that will help?

  7. #7
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Background noise while using headphones

    Sorry, I'll get the touchpad testing done tomorrow.
    I'll check to see if I get the hissing too, while I'm at it.

    Do you have your webcam working on that one under Jaunty?
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  8. #8
    Join Date
    Jan 2008
    Beans
    67

    Re: Background noise while using headphones

    Naw I got the webcam working a few versions ago after running through some tutorial posted in this forum. But subsequent upgrades broke it and I just gave up on it.

  9. #9
    Join Date
    Jan 2009
    Beans
    59

    Re: Background noise while using headphones

    bump. exact same problem.

  10. #10
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Background noise while using headphones

    OK. I duplicated it. Here is the fix (for the touchpad)...

    sudo modprobe -r psmouse
    sudo modprobe psmouse proto=imps

    We'll get that worked into the driver.
    Last edited by thomasaaron; June 5th, 2009 at 10:33 PM.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •