Results 1 to 8 of 8

Thread: frequency out of range?

  1. #1
    Join Date
    May 2009
    Beans
    22

    Unhappy frequency out of range?

    (yes i misspelled frequency.... sorry... kinda rushed today XD)
    Ok, i am rather new to Ubuntu and love it so far however i am having a slight issue. Any time i try to fire up my computer i keep getting a black screen that says frequency out of range. I hooked up my tower to an older computer and changed the settings to 60 mhz, and the resolution to 1024x768. Now i have an emachine flat screen monitor that can go up to 1024x768. Yet each time i turn on my computer i am getting that dreaded screen. Does anyone have any suggestions on why it doesn't like my newer screen but works perfectly on my older one? I have been fighting this problem for almost a week and would love some advice. my only ubuntu savy friend is out of the state right now.
    Last edited by milesorvana; May 29th, 2009 at 07:38 PM. Reason: Misspelled

  2. #2
    Join Date
    Feb 2007
    Beans
    23,828
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: frequency out of range?

    Hi and welcome, what is the model of the graphics card, version of Ubuntu?
    Can you reach command line with the ctrl, alt, F1 keys and are you able to hear the login sounds?

  3. #3
    Join Date
    May 2009
    Beans
    22

    Re: frequency out of range?

    Yes i can reach the command line, i am using 9.01 and i can still hear sounds. As to the graphic card i am not sure. It is still factory make, i have not added anything to it.

  4. #4
    Join Date
    Apr 2008
    Location
    Phoenix
    Beans
    991
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: frequency out of range?

    milesorvana,

    I had the same problem when I installed 8.04.2. I then connected a larger monitor on which the resolution worked, went to System > Preferences > Screen Resolution, switched the resolution to 800x600 (you might need to try another), reattached the original monitor (800x600 worked) and then went back to Screen Resolution and changed it to 1024x768 - worked.

    You also might try Applications > Accessories > Terminal:
    Code:
    xrandr -s 1024x768
    Hope this helps.
    Last edited by jmszr; May 29th, 2009 at 08:39 PM.

  5. #5
    Join Date
    May 2009
    Beans
    22

    Re: frequency out of range?

    Well i did something similar before, however it does work. I am currently using the max resolution however when i turn off the computer and try to turn it back on i keep getting the frequency out of range message.

  6. #6
    Join Date
    May 2009
    Beans
    22

    Re: frequency out of range?

    Another weird thing that i noticed is that i set up the auto login. Now when i turn the computer off and back on. It will load the basic ubuntu but before the login screen comes up it says frequency out of range. Then about 10 seconds late it will log me in and i get to my desktop. It is like the only part that is having issues is that login screen.

  7. #7
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: frequency out of range?

    I had a similar error message when I had 9.04 installed on one of my machines (mine showed "signal out of range"). It's likely to be a screen resolution issue, with more than one possible solution.

    The workaround I used was to edit grub's menu.lst file and change the line that reads
    # defoptions=quiet splash
    to read
    Code:
    # defoptions=quiet nosplash
    , save the file, and then use
    Code:
    sudo update-grub
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.
    Please use CODE tags.

  8. #8
    Join Date
    May 2009
    Beans
    22

    Re: frequency out of range?

    o.0 well uh... i am still noobish to tech speak. any chance of an english translation?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •