Results 1 to 4 of 4

Thread: audio is muted when I log on each time (9.04)

  1. #1
    Join Date
    Dec 2008
    Beans
    128

    audio is muted when I log on each time (9.04)

    I've just put Xubuntu 9.04 on my Acer Aspire One netbook. The only problem I've found is I have to unmute the sound each time I put the computer on. Has anyone found this, on this or any computer and is there anything simple to do to sort it?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Denmark
    Beans
    16

    Re: audio is muted when I log on each time (9.04)

    I had the exact same problem...
    use alsamixer to set your settings
    Code:
    alsamixer
    then go into root and store your alsa settings
    Code:
    sudo -i
    alsactl store
    exit
    Then you just have to make sure that the following command is run on every boot
    Code:
    alsactl restore
    And then your problem should be fixed

  3. #3
    Join Date
    Mar 2008
    Beans
    125

    Re: audio is muted when I log on each time (9.04)

    or you could run this command in your startup applications

    amixer sset 'Master',0 playback 75
    this will set the master channel volume to 75% everytime

    amixer scontrols
    shows you all the available channels

  4. #4
    Join Date
    May 2008
    Location
    Sofia, Bulgaria
    Beans
    23
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: audio is muted when I log on each time (9.04)

    I'm having the same issue.
    The strange thing is that the bug is actually marked as SOLVED. However, i'm experiencing it at every reboot (my system is fully updated).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •