Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: VDPAU under Jaunty Jackalope

  1. #11
    Join Date
    Jan 2009

    Re: VDPAU under Jaunty Jackalope

    I had forgotten to install those codecs, but I still get the same problem. Running mplayer at the command line gives this result:

    mplayer -vo xv -vc ffh264vdpau /home/XXXXXXX/Desktop/Batman.Begins.2005.HD.DVDRip.1080p.x264.DD.5.1-AsdaBags.Sample.mkv 
    MPlayer 1.0rc2-4.3.3 (C) 2000-2007 MPlayer Team
    CPU: Intel(R) Core(TM)2 Duo CPU     T9300  @ 2.50GHz (Family: 6, Model: 23, Stepping: 6)
    CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
    Compiled with runtime CPU detection.
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support. You will not be able to use your remote control.
    Playing /home/XXXXXXX/Desktop/Batman.Begins.2005.HD.DVDRip.1080p.x264.DD.5.1-AsdaBags.Sample.mkv.
    [mkv] Track ID 1: video (V_MPEG4/ISO/AVC), -vid 0
    [mkv] Track ID 2: audio (A_AC3) "Batman", -aid 0, -alang eng
    [mkv] Will play video track 1.
    Matroska file format detected.
    VIDEO:  [avc1]  1920x800  24bpp  23.972 fps    0.0 kbps ( 0.0 kbyte/s)
    xscreensaver_disable: Could not find XScreenSaver window.
    GNOME screensaver disabled
    Forced video codec: ffh264vdpau
    Cannot find codec matching selected -vo and video format 0x31637661.
    Read DOCS/HTML/en/codecs.html!
    Forced audio codec: mad
    Opening audio decoder: [liba52] AC3 decoding with liba52
    Using SSE optimized IMDCT transform
    Using MMX optimized resampler
    AUDIO: 48000 Hz, 2 ch, s16le, 448.0 kbit/29.17% (ratio: 56000->192000)
    Selected audio codec: [a52] afm: liba52 (AC3-liba52)
    AO: [pulse] 48000Hz 2ch s16le (2 bytes per sample)
    Video: no video
    Starting playback...
    A:  35.1 (35.0) of 35.4 (35.3)  1.5% 
    Exiting... (End of file)
    The computer I am doing this on is a lenovo T61 with a quadro NVS140M video card. Are there any compatibility issues with it?
    Last edited by exploding5heep; June 14th, 2010 at 01:35 AM.

  2. #12
    Join Date
    Dec 2005
    Amsterdam - Netherlands
    Ubuntu 7.04 Feisty Fawn

    Re: VDPAU under Jaunty Jackalope

    You probably do not have the right mplayer with vdpau support. I had a similar problem but was working again after using the mplayer from

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts