Page 56 of 100 FirstFirst ... 646545556575866 ... LastLast
Results 551 to 560 of 991

Thread: Acer Timeline 3810T

  1. #551
    Join Date
    Dec 2009

    ACPI CPU Scaling

    Hi everyone.

    I have managed to get almost everything working on Karmic 9.10. For various reasons I stick to the discrete graphics card. However, this hinders hibernate (at least for me and I wasted DAYS trying to get it working). But since the bootup time is ridiculously short (something around 20 sec.) I don't really care.

    One thing is, however, really freaking me out. Does the Intel SU4100 (2x 1.3 GHZ) cpu really only provide the two acpi modes listed (1200 and 1300 Mhz)? After googling for a while and browsing the mediocre intel website I found no additional information about the cpu and the available frequencies. To be honest I cannot imagine that 1200 is the lowest available frequency and I do suppose that a reduction to, e.g., 600 will result in massive increase in the battery power.

    Any thoughts?


    BTW: I can't wait the suspend issue to get solved...

  2. #552

    Re: Acer Timeline 3810T

    Let's suppose your pendrive is /dev/sdb

    Create a single partition on it (with gparted/fdisk/cfdisk... anything you want)
    Format it (mkfs.ext3 /dev/sdb1)
    Mount moblin image to a temporary folder (mkdir moblin; sudo mount -o loop moblin-2.1-final-20091103-002.img moblin/)
    Mount partition to a temporary folder (mkdir pendrive; sudo mount /dev/sdb1 pendrive/)
    Copy content of moblin into pendrive (sudo cp -rp moblin/* pendrive/)
    If you are using Ubuntu like distro, copy your /boot folder into pendrive (sudo cp -rp /boot pendrive/)
    Delete and recreate menu.lst (sudo rm pendrive/boot/grub/menu.lst; sudo touch pendrive/boot/grub/menu.lst)
    Edit this file and put this:

    default 0
    timeout 15

    title Moblin 2.1
    kernel /isolinux/vmlinuz0 initrd=/isolinux/initrd0.img root=/dev/sda1 ro liveimg
    initrd /isolinux/initrd0.img

    title Moblin 2.1 Installation
    kernel /isolinux/vmlinuz0 initrd=/isolinux/initrd0.img root=/dev/sda1 ro liveimgliveinst nosplash 4
    initrd /isolinux/initrd0.img
    You can do it by "sudo nano pendrive/boot/grub/menu.lst" or "sudo vi pendrive/boot/grub/menu.lst". Choose what you prefer (nano is easier)

    Unmount temporary folders (sudo umount pendrive/ moblin/)
    Now, the most important thing: install grub.
    Launch "grub"
    After that, type:

    root (hd1,0)
    setup (hd1,0)
    setup (hd1)
    quit (or exit... i don't remember! )

    In this way you will install bootloader in MBR and in the partition (just to be sure)
    I wrote hd1 because i suppose your pendrive is /dev/sdb. If your pendrive is /dev/sda you have to change all occurences (of this guide) of sdb to sda and hd1 to hd0 (all but menu.lst that should be left as i wrote).

    Reboot your computer, enter F12 just to choose where to boot and choose your pendrive.

    I hope this help you.

    P.s. I contacted "Italian Acer", and they told me that the installed operating system is the only guaranteed to work right by them. Each other OS will no have any official support. Argh...
    Last edited by iceman; December 2nd, 2009 at 08:44 PM.

  3. #553
    Join Date
    Aug 2007
    Ubuntu 11.10 Oneiric Ocelot

    Re: Acer Timeline 3810T

    Quote Originally Posted by iceman View Post
    P.s. I contacted "Italian Acer", and they told me that the installed operating system is the only guaranteed to work right by them. Each other OS will no have any official support. Argh...
    Yep, Acer USA did not reply to me but if they had, I would have gotten the same answer. That's what the people on the front line of customer service are trained to say. And that's why what is needed is to grab the attention of someone higher up. There's no guarantee of success but only people higher in the organization have the power to change anything.

  4. #554
    Join Date
    Nov 2009

    Re: Acer Timeline 3810T


    does anyone try the 2.6.32 Kernel? Perhaps it will solve the suspend problem.

  5. #555
    Join Date
    Dec 2009

    Re: Acer Timeline 3810T

    I have 2.6.32rc6 running and it does in no was solve the suspend problem.

    Someone has to fix the DSDT properly I suppose...

  6. #556
    Join Date
    Mar 2008

    Re: Acer Timeline 3810T

    Thanks for the detailed response iceman! I'll give that a shot when I have a bit more time. For now I'm running Kubuntu and it's going okay.

    I wanted to mention how I love how it's faster for me to turn off and just cold boot my PC than it is for me to resume from a Hibernate. Maybe when the Suspend is fixed that'll change, but for right now, it's not too big of a deal, cause KDE remembers your sessions anyway.

    I was also wondering, has anyone popped an SSD in this thing yet? How much faster does it get on boot / in general use? And how does it affect the battery life? I'm considering buying a 64GB SSD or so, but I won't bother if it won't make much difference.


  7. #557
    Join Date
    Sep 2009

    Re: Acer Timeline 3810T

    My laptop arrived.

    How did you guys install ubuntu? I opened up GParted, and not to my surprise, I was correct, I have 3 ntfs partitions, the 100mb one used by Windows 7 as I said earlier, the 12 gb recovery, and the rest was Windows 7.

    I am trying to resize the Windows 7 partition to 85 GB and so far the bar is just bouncing back and forth, hope it's actually doing something. Had to put the ext-4 and swap into an extended partition.

    Oh, and the audio isn't working running off of the live usb. Everyone else says that audio works fine by default so what's wrong?

    Edit: Okay, GParted finished beautifully, and windows wanted to run CHKDSK and didn't find anything wrong. Going to try to install linux now =) Battery life in linux reported to be 5h 30 min doing nothing vs. windows 7 doing nothing...
    Last edited by caelestis2; December 4th, 2009 at 11:29 PM.

  8. #558
    Join Date
    Sep 2009

    Re: Acer Timeline 3810T

    Okay, I've installed everything. Audio seems fine now, only things not working are resume from suspend, enabling wireless with the button after you press it once, and battery life still sucks (4-5h without wifi).

    Anyone have a solution for the last two?

  9. #559
    Join Date
    Nov 2009

    Re: Acer Timeline 3810T

    I'm gettin' 7hrs using wifi so i guess you could do the same!
    That's what i did:
    Install powertop
    Enable Laptop_mode
    when i'm on battery i run powertop and do what it sugests to me
    Enable wifi power_saving.
    7hrs of autonomy!

  10. #560
    Join Date
    Sep 2007

    Re: Acer Timeline 3810T

    I have written a letter to Acer. Clearly the customer service channels are proving ineffective for trying to get this bug fixed. I am posting the letter below along with the address to the corporate headquarters in San Jose CA. Snail mail, in this case, may serve us better than email, as any email regarding this issue is being either ignored, or auto-responded with a "we don't support linux so go away" response. Please print out this letter, sign it and mail it to the address I provide. Thank You.
    Acer Management,

    I recently purchased an Acer Aspire 3810T. It has thus far proved to be a wonderful little machine that is both light weight and has a great battery life. There is, however, one major issue that has yet to be resolved.

    There appears to be a bug in the BIOS that prevents the machine from being able to suspend RAM under Linux. The same issue was present in the 4810T, but was fixed with a BIOS update. Several Acer customers have contacted Acer and have either received no response, or a simple insistence that Acer does not support Linux. While this may be true, the issue was clearly identified in the 4810T BIOS, and applying it to the 3810T BIOS should be a simple matter.

    It is certainly your prerogative to support, or not, whichever operating systems you choose. In this case, however, the fix is likely the same BIOS tweak that was applied to the 4810T. Failing to release a simple fix to stand your ground that Linux will not be supported makes no sense. You wind up alienating many customers in order to save a negligible amount of effort, or to prove a point. Either way, it is bad business in my view.

    I write this letter in the hope that you can send word down to your engineers that this fix should be applied to the 3810T BIOS. Normal customer service channels have proved unwilling to do this. Should you decide to do so, you will have the gratitude of many customers, including me.

    More information on this issue can be found at the following websites.

    Bug report:

    Acer timeline group:

    Ubuntu Acer Timeline Forum Thread:

    The address is:

    Acer America Corp.
    333 W. San Carlos Street, Suite 1500
    San Jose, CA 95110, USA
    Forum Do's and Don'ts -- Please familiarize yourself with these!!
    Do not give login-as-root instructions. Here is the policy
    This Ubuntu better not be dacaf!

Page 56 of 100 FirstFirst ... 646545556575866 ... LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts