Results 1 to 6 of 6

Thread: Wrong resolution after booting

  1. #1
    Join Date
    Dec 2008
    Beans
    7

    Wrong resolution after booting

    At booting kdm starts with a higher resolution (1280x...). If I then restart the x-server the right resolution (1024x...) is used.

    Edit: Happens not everytime. Are there some configuration files, where I could look?
    Last edited by Quarterpipesmoker; May 20th, 2009 at 01:04 PM.

  2. #2
    Join Date
    Dec 2008
    Beans
    7

    Re: Wrong resolution after booting

    Nothing to find in
    /etc/X11/xorg.conf

    My system seems to use wrong parameters (frequencies).

    The proposal in
    http://ubuntuforums.org/showthread.php?t=313072
    didn't help and 'dpkg-reconfigure' just cared about my keyboard setting...

  3. #3
    Join Date
    Dec 2008
    Beans
    7

    Thumbs down Re: Wrong resolution after booting

    Still starting with the wrong resolution. Next try is adding the resolution into xorg.conf... still waiting for someone to help. The changed part of the xorg.conf:

    Code:
    Section "Device"
    	Identifier	"Configured Video Device"
    	Driver		"radeon"
    EndSection
    
    Section "Monitor"
    	Identifier	"Samtron 76Bdf"
    	Option		"DPMS"
    	HorizSync	30-85
    	VertRefresh	50-160
    	Modes		"1024x768"
    EndSection
    Edit: Don't do it at home... Changing the xorg.conf in the way I did, caused kdm to not start, because of wrong mode setting, so I had to edit the xorg.conf in the console and 'startx' manually.


    But I think this try will end like before, because (k)ubuntu 9.* seems to ignore the xorg.conf and a ubuntu (different pc) also doesn't provide the screen resolution change tool anymore since dist-upgrade... HELP!
    Last edited by Quarterpipesmoker; July 4th, 2009 at 03:31 AM.

  4. #4
    Join Date
    Aug 2007
    Location
    Decatur, Il
    Beans
    494
    Distro
    Ubuntu UNR

    Re: Wrong resolution after booting

    Quote Originally Posted by Quarterpipesmoker View Post
    At booting kdm starts with a higher resolution (1280x...). If I then restart the x-server the right resolution (1024x...) is used.

    Edit: Happens not everytime. Are there some configuration files, where I could look?
    Left click on the application launcher.
    Left click "Applications"
    Left click "System".
    Left click "Screen resize & Rotate"
    Look for a Blue computer screen to appear in the "System Tray"
    Right click on this and choose the resolution you need.... Good Luck
    The two most common elements in the world are hydrogen and stupidity.

  5. #5
    Join Date
    Dec 2008
    Beans
    7

    Re: Wrong resolution after booting

    Thx @skyjacker, but if I start with the wrong resolution, my task bar is at the wrong resolution, so restarting the x-server is still the only solution. Wether at kdm or with Alt + Supersondertaste (SysRq) + K

    Booting from the very beginning starts with a certain solution and kdm/xorg don't change it. Thats the reason. Now, again: How do I change that?
    Last edited by Quarterpipesmoker; July 4th, 2009 at 03:32 AM.

  6. #6
    Join Date
    Dec 2008
    Beans
    7

    Re: Wrong resolution after booting

    up

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •