Results 1 to 3 of 3

Thread: xampp, swat and accessing using localhost:901

  1. #1
    Join Date
    Feb 2006
    Beans
    81

    xampp, swat and accessing using localhost:901

    Hi,

    I have installed xampp and swat for samba. When I enter localhost at the url I get the xampp setup. When I enter localhost:901 which is suggested for swat I get an error. How do I get into swat using xampp? Thanks.

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: xampp, swat and accessing using localhost:901

    You have to start firefox as root, then enter:

    Code:
    http://localhost:901
    in the address bar. To start Firefox as root, make sure it isn't running, then press Alt-F2 and type:

    Code:
    gksu firefox
    Once you have used swat to set up your shares, please disable swat, as I feel it is a security problem.

  3. #3
    Join Date
    Feb 2006
    Beans
    81

    Re: xampp, swat and accessing using localhost:901

    Hi,

    I found a page about update inetd and it worked ok. Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •