Results 1 to 2 of 2

Thread: Logitech Quickcam Fusion issue with Jaunty

  1. #1
    Join Date
    Jan 2008

    Question Logitech Quickcam Fusion issue with Jaunty

    Installed Jaunty, and my Logitech Fusion Webcam didn't get recognized as a video device (only audio). I looked at the hacks and patches, and installed gspca, which loaded fine. But I don't see any /dev/video0 (or any /dev/videox)

    Any pointers?

  2. #2
    Join Date
    May 2009
    South America
    Ubuntu 14.04 Trusty Tahr

    Cool Re: Logitech Quickcam Fusion issue with Jaunty

    I've had the same problem with a Logitech Cam It's the e2500 model which has a model code of:

    @kuber-desktop:~$ lsusb
    Bus 003 Device 002: ID 046d:089d Logitech, Inc.
    When the cam is connected I get nothing:

    @kuber-desktop:~$ ls /dev/video*
    ls: cannot access /dev/video*: No such file or directory
    I searched the web extensively and tried to get the gspca driver to install.
    I tried this Blog I found listed here on the forums:

    Here's the logitech forums:

    No luck on either count. Finally I just got the .deb packages for a newer kernel and the cam works fine with the updated kernel and gspca module already part of the kernel. I found the link to the kernel .deb files here:

    WARNING: since I have an Nvidia card I have to boot this kernel in recovery mode because it isn't complied for my video card, but Cheese, and skype both work once it's loaded.

    Beyond that, I'm stuck Does any one have a better solution or know how to make this work on my current kernel?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts