Results 1 to 9 of 9

Thread: GTK Font size too big..

  1. #1
    Join Date
    Dec 2006
    Location
    Canada
    Beans
    432
    Distro
    Ubuntu 11.04 Natty Narwhal

    GTK Font size too big..

    I have Ubuntu 9.04 with Kubuntu installed on top of it.

    When running a GTK app the font size is much bigger than my KDE font size, I tried decreasing the font size manualy under System Settings > Appearance > GTK Styles and Fonts, but the font size remains unchanged (also after rebooting).

    Anyone know what I might be able to do about this?

    And while I'm at it, is there any way I can make Dolphin the default file manager when opening a file manager from within a GTK app? (eg when you right click > open directory on a download in firefox).

  2. #2
    Join Date
    Dec 2007
    Location
    .
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: GTK Font size too big..

    In a terminal:
    Code:
    gconf-editor /desktop/gnome/interface/font_name
    What size does it say?

  3. #3
    Join Date
    Dec 2006
    Location
    Canada
    Beans
    432
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: GTK Font size too big..

    Sans 8, but I'm pretty sure my GTK font size is larger than that.

  4. #4
    Join Date
    Mar 2009
    Location
    Helsinki, Finland
    Beans
    650
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: GTK Font size too big..

    Had the same problem here and going to System settings / Appearance / Fonts and setting Force fonts DPI to 96 DPI finally decreased the GTK apps's fonts to a more reasonable size.

  5. #5
    Join Date
    Mar 2008
    Beans
    721

    Re: GTK Font size too big..

    Quote Originally Posted by t0mppa View Post
    Had the same problem here and going to System settings / Appearance / Fonts and setting Force fonts DPI to 96 DPI finally decreased the GTK apps's fonts to a more reasonable size.
    Thanks dude, I was just wondering how to do that now, without the gtk style and fonts system setting module in Appearance.

    Hare Krishna
    And pray for me too...

  6. #6
    Join Date
    Jun 2007
    Beans
    303

    Talking Re: GTK Font size too big..

    Thanks a lot days_of_ruin.
    My problem was that all texts in ubuntu studio 9.10 was very small for me to read them.
    I went to where you said and changed all font sizes from 8 to 12 so texts are no big enough for me to read them easier than before. It solved my problem.

  7. #7
    Join Date
    Jun 2006
    Beans
    60

    Re: GTK Font size too big..

    THANK

    A simple solution toa annoying problem that I would never have thought of / stumbled upon myself :-S

  8. #8
    Join Date
    Apr 2010
    Beans
    65

    Re: GTK Font size too big..

    Quote Originally Posted by t0mppa View Post
    Had the same problem here and going to System settings / Appearance / Fonts and setting Force fonts DPI to 96 DPI finally decreased the GTK apps's fonts to a more reasonable size.
    Thanks
    That fixed the problem for me.

  9. #9
    Join Date
    Feb 2007
    Beans
    23,871
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: GTK Font size too big..

    From the Ubuntu Forums Code of Conduct.
    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
    Thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •