Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: having wireless connection problems after switching from Xubuntu to Kubuntu

  1. #21
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    I made some progress. I tried to connect to internet with Ethernet cable it is working just fine.

    I also found how to upgrade and install softwares and packages. Still no wireless connection though

  2. #22
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    did you install the backports package?
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  3. #23
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Hi Peter, I upgraded to KDE 4.2 and Ubuntu 9.04 during the whole process. For a moment my keyboard was not functioning and I was very frustrated but now I got it all up and running except wireless still. I will work on backport packages next and will update you soon.

    MNT

  4. #24
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Quote Originally Posted by Peter09 View Post
    Check in your Software Sources application that under Updates the jaunty-backports box is ticked.
    I did check but I do not see such an option.

  5. #25
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    In gnome its under Synaptic ->Software Sources->Updates
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  6. #26
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Since I upgraded to Jaunty recently I added the repositories in the below and it started to download now.

    http://azerdark.wordpress.com/2009/0...ist-indonesia/

    How do you like Gnome? I think if would download Xubuntu, none of these would happen...

    Gnome takes care of stuff like this

  7. #27
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    ok I finised installing the backport packages but still no wireless connection...

    It keeps disconnecting automatically, does not even try to connect...I can see my router listed though.

  8. #28
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Here is the bug - cannot see a fix here

    https://bugs.launchpad.net/ubuntu/+s...ux/+bug/277634
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  9. #29
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    it was working when I setup xubuntu on windows for some reason, is it because I was using an earlier ubuntu version maybe? before 8.10

  10. #30
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Noticed this in the bug report

    If the dropouts are only happening on 11n networks, maybe it's worth disabling 11n in iwlagn and seeing if this stops the dropouts:
    sudo modprobe -r iwlagn && sudo modprobe iwlagn 11n_disable=1
    or add 'options iwlagn 11n_disable=1' to /etc/modprobe.d/options to make it permanent.
    so try

    Code:
    sudo modprobe -r iwlagn && sudo modprobe iwlagn 11n_disable=1
    to test
    and if it works do
    add 'options iwlagn 11n_disable=1' to /etc/modprobe.d/options to make it permanent.
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •