Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: having wireless connection problems after switching from Xubuntu to Kubuntu

  1. #1
    Join Date
    May 2009
    Beans
    27

    having wireless connection problems after switching from Xubuntu to Kubuntu

    I have a SONY VAIO laptop with Vista on it. I tried Xubuntu and setup the OS from windows platform. I was able to see a ubuntu folder with a 15GB space on it.

    Figured it might be better to format my disk for two different OS and switch to Kubuntu during the process. I knew that KDE platform forces the users write more codes for most things vs Gnome Desktop environment. Now I cannot setup my wireless connection on Kubuntu anymore.

    I have ADSL connection. My router and modem is a single device combined together and provided by my ISP. I was able to use my wireless connection on Xubuntu no problem.

    I attached ifconfig and lshw -C network outputs as well.

    Any help is appreciated.

    PS: I am a beginner ubuntu user.

  2. #2
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Hi,
    sorry I cannot read your outputs in the format you posted. You can cut and paste into the QUOTE box.
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  3. #3
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    mntokman@greenworld:~$ lshw -C network
    WARNING: you should run this program as super-user.
    *-network
    description: Wireless interface
    product: PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
    vendor: Intel Corporation
    physical id: 0
    bus info: pci@0000:02:00.0
    logical name: wmaster0
    version: 61
    serial: 00:13:e8:da:21:c1
    width: 64 bits
    clock: 33MHz
    capabilities: bus_master cap_list logical ethernet physical wireless
    configuration: broadcast=yes driver=iwlagn latency=0 module=iwlagn multicast=yes wireless=IEEE 802.11abgn
    *-network
    description: Ethernet interface
    product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
    vendor: Realtek Semiconductor Co., Ltd.
    physical id: 0
    bus info: pci@0000:06:00.0
    logical name: eth0
    version: 01
    serial: 00:1a:80:3e:ca:04
    width: 64 bits
    clock: 33MHz
    capabilities: bus_master cap_list ethernet physical
    configuration: broadcast=yes driver=r8169 driverversion=2.3LK-NAPI latency=0 module=r8169 multicast=yes
    *-network DISABLED
    description: Ethernet interface
    physical id: 2
    logical name: pan0
    serial: 22:f9:fb:64:33:60
    capabilities: ethernet physical
    configuration: broadcast=yes driver=bridge driverversion=2.3 firmware=N/A multicast=yes




    mntokman@greenworld:~$ ifconfig
    eth0 Link encap:Ethernet HWaddr 00:1a:80:3e:ca:04
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    Interrupt:220 Base address:0xe000


    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:200 errors:0 dropped:0 overruns:0 frame:0
    TX packets:200 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:13648 (13.6 KB) TX bytes:13648 (13.6 KB)


    wlan0 Link encap:Ethernet HWaddr 00:13:e8:da:21:c1
    inet6 addr: fe80::213:e8ff:feda:21c1/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:476 errors:0 dropped:0 overruns:0 frame:0
    TX packets:46 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:85449 (85.4 KB) TX bytes:6983 (6.9 KB)


    wmaster0 Link encap:UNSPEC HWaddr 00-13-E8-DA-21-C1-31-63-00-00-00-00-00-00-00-00
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

  4. #4
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Have you a network icon in the top corner - what happens when you click on it?
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  5. #5
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    i have a black and white earth icon for network connections. Both eth and wlan are disconnected. There is a password for my wireless connection.

    I tried to connect to two other unsecured connections, the strenght is very low but I was able to connect (or maybe not). I say I was able to because I saw the typical signal strength icon after connection is established to other networks.

  6. #6
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    As a reminder, I do not have application launcher on top corner. I used to have on my Xubuntu but not on Kubuntu.

    All icons are at the bottom right corner.

  7. #7
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    So your wireless connection is working?
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  8. #8
    Join Date
    May 2009
    Beans
    27

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    I do not know what the real problem is. It does not work I think. I had no problem with my connection when I had Xubuntu installed. I installed Kubuntu today. The connection is always disconnected. System keeps disconnecting for some reason.

  9. #9
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Have you been able to connect to a good strength wireless signal?
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  10. #10
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    if its not working properly try-
    This assumes you are using Jaunty

    Code:
    sudo apt-get install linux-backports-modules-jaunty-generic
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •