Results 1 to 1 of 1

Thread: Firefox in Debian Lenny - not working.

  1. #1
    Join Date
    Nov 2007

    Firefox in Debian Lenny - not working.

    The Firefox web browser (called Iceweasel in Debian Lenny) stopped working in december last year when I upgraded from Debian Etch to Lenny and I have since then used Opera, Konqueror and IceApe.

    I really would like to get Firefox working again. The Firefox 2.x worked fine in Etch so maybe I need to get the source from the 2.x branch tree to get it working, I don't know.

    The Firefox web browser runs on my old Powerbook over here.

    Does anyone have any suggestions on if it's possible to get the Firefox 3.x working on a Linux ppc system? It has never worked for me and I have posted at the Debian User Forum also without success in this matter.
    Last edited by khelben1979; May 7th, 2009 at 11:26 AM. Reason: bad grammar..
    Debian 8.0 "Jessie"
    HP laptop (15-ab064no-Nordic)
    Linux user since 1999.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts