Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

  1. #1
    Join Date
    Dec 2008
    Location
    Bangladesh
    Beans
    23

    Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    After I setup my Internet on Ubuntu 9.04 Jaunty Jackalope via Network Manager (GUI)/Terminal(sudo pppoeconf), my Internet works like a charm, but after I reboot my computer, I cannot connect to Internet further. Even using sudo pppoeconf in terminal again. Please note that, on Ubuntu 8.10 Intrepid Ibex, I haven't faced this problem.

  2. #2
    Join Date
    Mar 2009
    Beans
    1

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Same problem here. I type "sudo pon" and i get a message saying "Unrecognized option /dev/modem"

    Helpppp!!!

  3. #3
    Join Date
    Dec 2008
    Location
    Bangladesh
    Beans
    23

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Firewall!!!
    How to disable firewall? Let's try this way.

  4. #4
    Join Date
    May 2009
    Beans
    2

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Quote Originally Posted by mikhail_lem View Post
    Same problem here. I type "sudo pon" and i get a message saying "Unrecognized option /dev/modem"

    Helpppp!!!
    If you want to connect to an dsl-connection, you have to type "sudo pon dsl-provider". Nonetheless it's strange why jaunty doesn't connect automatically during boot-time anymore.

  5. #5
    Join Date
    Jun 2007
    Location
    Hong Kong
    Beans
    8
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Quote Originally Posted by NorthernForest View Post
    If you want to connect to an dsl-connection, you have to type "sudo pon dsl-provider". Nonetheless it's strange why jaunty doesn't connect automatically during boot-time anymore.
    yes, same here, now i have to type 'pon dsl-provider' just like windows, no more automatic internet connection!

  6. #6
    Join Date
    Apr 2009
    Beans
    43
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Quote Originally Posted by tarntow View Post
    yes, same here, now i have to type 'pon dsl-provider' just like windows, no more automatic internet connection!
    Couldn't you just add that to your startup script?

  7. #7
    Join Date
    Nov 2007
    Beans
    157

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Same problem here. I connected once, then never again.

    I've tried configuring "DSL" under "Network Connections". I've tried "pon dsl-provider". Even "sudo pppoeconfig" doesn't work anymore. I'm stumped (I had everything working just fine under Hardy, so I'm none too pleased with Jaunty right now.

    My setup:
    DSL direct connected. Not wireless. Installed 9 clean (reformat), not an upgrade.
    Using XP to type this from same computer, so hardware is working.
    Last edited by Mugsy323; May 7th, 2009 at 06:02 PM.

  8. #8
    Join Date
    Dec 2008
    Location
    Bangladesh
    Beans
    23

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Quote Originally Posted by wiznillyp View Post
    Couldn't you just add that to your startup script?
    How to add?

  9. #9
    Join Date
    Dec 2008
    Location
    Bangladesh
    Beans
    23

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Code:
    option rfc3442-classless-static-routes code 121 = array of unsigned integer 8;
    Code:
    rfc3442-classless-static-routes, ntp-servers;
    I have removed above lines from /etc/dhcp3/dhclient.conf & my internet is working well. I did this because I don't find those lines in Felicia. But finally my internet is working. I don't know how long it will work. One more thing I don't know is this a solution or not! So if anyone can then please let me confirm.
    Last edited by ayonkhan; May 15th, 2009 at 08:32 PM.

  10. #10
    Join Date
    Nov 2007
    Location
    Rajouri, J&K
    Beans
    8
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Ubuntu 9.04 Jaunty Jackalope DSL/PPPoE problem

    Try this:

    click NteworkManager Applet > VPN connections > Configure VPN.
    Under DSL tab select your connection and click Edit.
    Under IPv4 settings tab select some other method [Automatic (PPPoE)].

    Hope this would work.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •