Results 1 to 2 of 2

Thread: Problem with DVD menus

  1. #1
    Join Date
    Feb 2008
    Boston, ish
    Ubuntu 7.10 Gutsy Gibbon

    Problem with DVD menus


    I just upgraded to 9.04 and now playing DVDs is not working. First if I tried playing DVDs using either DVD player I have (VLC/Gnome Mplayer) it just did absolutely nothing. I followed all the steps in 'essential packages' and 'dvd playback' in the stickied Howto thread, and now VLC gives me this error:

    Playback failure:
    VLC cannot set the DVD's title. It possibly cannot decrypt the entire disk.
    Your input can't be opened:
    VLC is unable to open the MRL 'dvd:///dev/scd0'. Check the log for details.

    Gnome will play the DVD, but won't open menus. VLC won't play it even if I don't want the menus.

  2. #2
    Join Date
    Mar 2006

    Angry Re: Problem with DVD menus

    I am having similar issues. I can play DVDs without menus, though they have the 'subtitles always on' problem. The ones with menus fail in a number of different ways.

    Using Totem, I have to click 'next chapter' several times to get past the opening sequences and to the menus, at which point I can choose an item from the menu. It will play, but no matter what I do, subtitles are always present.

    Using Mplayer, I am only able to play the first video on the DVD. This is fine if the DVD is a movie, but makes watching TV series DVDs impossible. On the up-side, subtitles aren't forced in the 'on' position.

    VLC won't even open the disk.

    I tried installing totem-xine, and that didn't change anything.

    I started from a fresh install, then followed the directions from for dvd playback. I received no errors during the install process.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts