Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: eSpeak: Connection refused (111)

  1. #11
    Join Date
    Jan 2008
    Beans
    1

    Re: eSpeak: Connection refused (111)

    This solution works like espeak in readline mode

    Code:
    while [ 1 ]; read i; do espeak --stdout -v pl "$i" | aplay; done
    exit - ctrl+c

  2. #12
    Join Date
    Oct 2008
    Beans
    5
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: eSpeak: Connection refused (111)

    Works for me and I greatly appreciate it! Here's the gespeak website

    http://code.google.com/p/gespeaker/

  3. #13
    Join Date
    May 2009
    Location
    Finland
    Beans
    9
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: eSpeak: Connection refused (111)

    About the bt_audio_service_open: connect() failed: Connection refused (111) errors, in case someone is still looking for a solution (and doesn't want to enable bluetooth):

    This might fix them:
    sudo apt-get purge bluez-alsa

    From https://bugs.launchpad.net/ubuntu/+s...ux/+bug/486287 and http://www.digitalbuz.com/2009/11/03...n-refused-111/

  4. #14
    Join Date
    Aug 2006
    Beans
    92
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: eSpeak: Connection refused (111)

    Quote Originally Posted by Wizzu View Post
    About the bt_audio_service_open: connect() failed: Connection refused (111) errors, in case someone is still looking for a solution (and doesn't want to enable bluetooth):

    This might fix them:
    sudo apt-get purge bluez-alsa

    From https://bugs.launchpad.net/ubuntu/+s...ux/+bug/486287 and http://www.digitalbuz.com/2009/11/03...n-refused-111/
    yes. purging bluez-alsa fixe dit for me. thanks man.
    (wasn't using espeak but had the error doing something else...either way, still fixed it)

  5. #15
    Join Date
    May 2005
    Beans
    47

    Re: eSpeak: Connection refused (111)

    Quote Originally Posted by AwesomeTux View Post
    Thank you for help. But my eSpeak is still broken.

    I did notice if I stop pulseaudio, then run "sudo espeak" it still tells me...

    Code:
    bt_audio_service_open: connect() failed: Connection refused (111)
    bt_audio_service_open: connect() failed: Connection refused (111)
    But, it works, I hear speech when I input text. So I think it has something to do with permission/privileges.
    for me the sudo option works

    also if I use /usr/bin/espeak

    i still get
    bt_audio_service_open: connect() failed: Connection refused (111)
    bt_audio_service_open: connect() failed: Connection refused (111)[/CODE]

    but works (without sudo)


    and I can not find SYSTEM->ADMINISTRATION->SERVICES
    Last edited by ensenadaubuntulover; May 12th, 2010 at 10:45 PM.

  6. #16
    Join Date
    Jun 2009
    Beans
    2

    Re: eSpeak: Connection refused (111)


  7. #17
    Join Date
    Nov 2009
    Beans
    45

    Re: eSpeak: Connection refused (111)

    I don't know if this helps but I keep getting the same error message when I use flight gear, and they say it has to do with the plus audio configurion file, it says to change it to drivers = oss or drivers = alsa but I've tryed that for fg and it still didn't work. also I tryed to use epeak and it doesn't work if I just type something into the line but if I use -f it will read the entire file...its a little fast but its better then nothing. hope this helps some.

  8. #18
    Join Date
    May 2008
    Location
    Budapest, Hungary
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: eSpeak: Connection refused (111)

    Quote Originally Posted by froller View Post
    Same problem here after upgrade. I turned my bluetooth services back on:

    System -> Administration -> Services

    and it cleared the problem up. Turn them back on and they return. Config bug with bluetooth?

    I am on an aspire 7520 amd64 build in gnome.
    Wow, this really fixed that error message.
    I guess BT meant BlueTooth after all.
    Last edited by mdhtr; April 22nd, 2011 at 04:37 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •