Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46

Thread: Amarok won't play music...

  1. #11
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Amarok won't play music...

    whoops and audo fails too

  2. #12
    Join Date
    Oct 2004
    Beans
    4

    Re: Amarok won't play music...

    Quote Originally Posted by dentog View Post
    This is sollution : install phonon-backend-xine, and will work
    Thanks. Amarok works again.

  3. #13
    Join Date
    Sep 2006
    Beans
    14
    Distro
    Kubuntu 6.06

    Re: Amarok won't play music...

    Thanks Dentog that made my Amorok work too : )

  4. #14
    Join Date
    Aug 2008
    Location
    Jackson, TN USA
    Beans
    2
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Amarok won't play music...

    Quote Originally Posted by forestpixie View Post
    TRy installing libxine1-ffmpeg

    Code:
    sudo apt-get install libxine1-ffmpeg

    Yeah that worked for me too! Thanks!!

  5. #15
    Join Date
    Jan 2007
    Location
    Peterborough, Uk
    Beans
    639
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: Amarok won't play music...

    Quote Originally Posted by Dentog View Post
    sudo apt-get install phonon-backend-xine

    Worked for me

    Ta very muchly + thanks for you

  6. #16
    Join Date
    May 2005
    Location
    Patrai - Levadia
    Beans
    82
    Distro
    Ubuntu

    Re: Amarok won't play music...

    Thanks, it worked for me as well =)

    I had to restart PC to take effect tho...
    We barely remember what came before this precious moment,
    Choosing to be here right now. hold on, stay inside...
    This body holding me, reminding me that I am not alone in
    This body makes me feel eternal. all this pain is an illusion.

  7. #17
    Join Date
    Jan 2009
    Beans
    109

    Re: Amarok won't play music...

    Did'nt work for me, its already installed

  8. #18
    Join Date
    Aug 2007
    Location
    Hawthorne, NJ
    Beans
    550
    Distro
    Ubuntu 14.04 Trusty Tahr

    Smile Re: Amarok won't play music...

    Quote Originally Posted by forestpixie View Post
    TRy installing libxine1-ffmpeg

    Code:
    sudo apt-get install libxine1-ffmpeg
    That worked!

    Thanks!
    Before Executing commands, understand WHAT you are doing and WHY YOU WOULD WANT TO DO THAT. Some Commands can be VERY dangerous if you are uninformed!

  9. #19
    Join Date
    Jul 2007
    Location
    Dallas, Texas
    Beans
    2
    Distro
    Kubuntu 8.10 Intrepid Ibex

    Re: Amarok won't play music...

    Quote Originally Posted by ErikJanVens View Post
    Thanks. Amarok works again.


    Thanks,

    It worked for me too, and I didn't have to restart the computer, just Amarok.

  10. #20
    Join Date
    Nov 2007
    Location
    Montreal, Canada
    Beans
    47

    Re: Amarok won't play music...

    I installed libxine1-ffmpeg and now it works for me.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •