Results 1 to 5 of 5

Thread: control key stop working - keyboard problem - ubuntu 9.04

  1. #1
    Join Date
    Mar 2008
    Beans
    24

    Red face control key stop working - keyboard problem - ubuntu 9.04

    Hi every one...i just got my Ubuntu 9.04 installed...

    i installed over my 8.10 Ubuntu (that was working perfecly)...and now, my control keys (both of them) are not working....i cant use control+c control+v even control+f on firefox....

    but the strange thing is that in the compiz cube control+alt+left continue to work ok....


    i already tried to change keyboard layouts, without success...

    i have a hp pavillion notebook model dv2000

    the keyboard layout is USA.....


    any help?

  2. #2
    Join Date
    Mar 2008
    Beans
    24

    Re: control key stop working - keyboard problem - ubuntu 9.04

    i just did a test...in compiz manager, i used a keybinding test and pres ctrl+c...and it works...the system can understand the control key ....

    but still control+c control+v control+t does not work in any program....

    any ideas?

  3. #3
    Join Date
    Mar 2008
    Beans
    24

    Re: control key stop working - keyboard problem - ubuntu 9.04

    hi folks...the problem was solved... i just selected another keyboard layout and then restart ubuntu, and the select the right keyboard layout and booted again...then the problem was gone....

  4. #4
    Join Date
    Sep 2009
    Beans
    2

    Re: control key stop working - keyboard problem - ubuntu 9.04

    can you tell me exactly what settings did you use for the keyboard layout
    I am facing the same problem you were.

  5. #5
    Join Date
    Aug 2010
    Beans
    7

    Re: control key stop working - keyboard problem - ubuntu 9.04

    I have had a similar problem (the right crtl key didn't work) and I solved it by going to:
    System > PReferences> Keyboard
    Then, in the layout tab, I set the keyboard model of my laptop, but that wasn't enough. In layout options, I clicked on "compose key position": the "right ctrl" box was checked, for some reason. Well, unchecking it solved the problem!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •