Results 1 to 3 of 3

Thread: Nothing works! :O. Jaunty failing to install from any media.

  1. #1
    Join Date
    Nov 2007

    Nothing works! :O. Jaunty failing to install from any media.

    Ok, so I pretty much hate life right now.

    I have been a ubuntu user for quite some time, but went away for a bit. Basically, I saw 9.04 RC and was like "sweet!" and downloaded the graphical installer...... which failed.

    This CD, when booting, just came up with busy box. All of the searches I have done have come up with the suggestions of turning on quiet splash, which I cannot find.

    I then attempted it using unetbootin and a live usb - which didn't boot.

    So, I gave up. After a fairly large chunk of time crying, I decided to download the alternate installer. It booted, hurrah, but with one issue - it cannot detect my cd drive. Crushed once more, I though "wait - what about unetbootin" (again). Hence, I used that to put the alternate installer on the usb and, once more, it refused to boot.

    Basically: nothing works, I am grumpy and stressed, and I don't want to wait 3 days until the actual installer comes out in case it doesn't work either. Halp! A resolution to any of the above problems would really make my day.


    *edit for actual information that might be important*
    While bitching and moaning, I realised it might be helpful to actually provide information:

    From windows, I can see my DVD Drive is an ATAPI - if this helps.

    I have successfully installed every version of ubuntu (via CD) from Feisty - 8.10, so it seems to be an issue of this version. I am using the i386 installer on an intel C2D with 1.5gb of ram.

    Also - this has been discussed here ( and no-one has answered in nearly 6 months. Is there any solution???
    Last edited by au_vagabond; April 20th, 2009 at 06:08 AM. Reason: edit for actual information that might be important

  2. #2
    Join Date
    Aug 2007
    Ubuntu Development Release

    Re: Nothing works! :O. Jaunty failing to install from any media.

    Did you check the md5sum* of the downloaded iso before you burned it? Did you use the option on the CDs boot menu to check it for defects?

    *Jaunty RC MD5SUMs
    Please mark completed threads as [SOLVED], which lets us find solutions faster!

  3. #3
    Join Date
    Apr 2009

    Re: Nothing works! :O. Jaunty failing to install from any media.

    I had the same problem.

    Try typing exit about 5 or 6 times, then there should be about a 30 second delay and the installer will load.

    At least this worked for me!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts