Results 1 to 3 of 3

Thread: 8.10: Changed password, NetworkManager started asking password for wireless

  1. #1
    Join Date
    Mar 2007
    Beans
    7

    8.10: Changed password, NetworkManager started asking password for wireless

    Hi,
    I'm changed my password with passwd. After I rebooted the system keyring started to ask for a password to permit NetworkManager to access wireless connections.
    The problem is that I never defined a password for the default keyring.

    I changed my password bask to the original and all works fine.

    Can anyone help?


    Thanks,
    João Mendes

  2. #2
    Join Date
    Apr 2009
    Beans
    1,173

    Re: 8.10: Changed password, NetworkManager started asking password for wireless

    You can change the login keyring master password (which is the same as the primary user's password when Ubuntu is installed) using Seahorse, as long as you know the old password. If you don't know your old password you can still clear the keyring, and all of its passwords, by deleting ~/gnome2/keyrings/login.keyring

    Follow Applications->Accessories->Passwords and Encryption to open Seahorse and then Edit->Preferences (which isn't entirely obvious) and click to select the login keyring, which is probably the only keyring. Then select "Change unlock password" and enter the current keyring password (i.e. your old password if you have changed your user password) and then enter the new keyring password twice - it is probably a good idea to make it the same as your user password.

  3. #3
    Join Date
    Mar 2007
    Beans
    7

    Re: 8.10: Changed password, NetworkManager started asking password for wireless

    Thanks for your help.



    João Mendes

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •