Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Fire,fire,fire!

  1. #1
    Join Date
    Nov 2007
    Location
    Okieville, USA
    Beans
    3,178
    Distro
    Ubuntu 10.04 Lucid Lynx

    Fire,fire,fire!

    I have "Paint Fire On Screen" enabled in Compiz. My windows don't catch fire when I close them. How do I make that happen?
    MCP, A+/Linux+ Certified IT Technician
    System Specs | Dress up your "Super Button" FREE
    "If sometimes you can't be good, then be VERY good at being naughty!"

  2. #2
    Join Date
    Feb 2007
    Location
    Kernow, England
    Beans
    382
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Fire,fire,fire!

    Paint Fire On Screen allows you to draw fire using the cursor (Windows Shift and Mouse1 by default)

    If you wish to have your windows go up in flames when you close them you want to have the Burn effect. This can be found by activating the Animations Add-On in the Effects section and then editing your window animations by clicking Animations.
    Dell Vostro 1500: Intel T7250, 4GB RAM (800MHz), nVidia 8600M GT, Intel 3945AGB Pro Wireless.
    Ubuntu 10.04 + Windows 7 dual boot (damn games!)

  3. #3
    Join Date
    Nov 2007
    Location
    Okieville, USA
    Beans
    3,178
    Distro
    Ubuntu 10.04 Lucid Lynx

    Angry Re: Fire,fire,fire!

    I did all that, enabled burn in close animations..... no fire
    MCP, A+/Linux+ Certified IT Technician
    System Specs | Dress up your "Super Button" FREE
    "If sometimes you can't be good, then be VERY good at being naughty!"

  4. #4
    Therion is offline I Ubuntu, Therefore, I Am
    Join Date
    Sep 2007
    Location
    Right behind you...
    Beans
    2,768
    Distro
    Ubuntu Karmic Koala (testing)

    Re: Fire,fire,fire!

    Quote Originally Posted by theozzlives View Post
    I did all that, enabled burn in close animations..... no fire
    You need to do more than just enable the animation, you need to SET that particular animation as THE animation for that particular action (close window) if you want to see it every time you close an open window. Compiz settings are very, very granular that way.

  5. #5
    Join Date
    Feb 2008
    Beans
    300
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Talking Re: Fire,fire,fire!

    Quote Originally Posted by theozzlives View Post
    I did all that, enabled burn in close animations..... no fire
    Hi buddy,

    You are an experienced user, still would like to guide you step by step, so that you won't have to ask again.

    Open CCM. Enable animation and animation add on both.

    Now open animation. Select the close animation tab. Select 'New'. From close effect select 'burn'. Now you will have the burn in the white list, but it is in the bottom. Take it pressing 'up' and make it topmost. Now I suppose the default effect must be 'glide 2'?? Select that and press edit. In the "window match" section copy everything, and paste it into the 'burn's' window match section........now close the CCM......whoops....did it burn??

  6. #6
    Join Date
    Nov 2007
    Location
    Okieville, USA
    Beans
    3,178
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Fire,fire,fire!

    Quote Originally Posted by leonardo_neo View Post
    Hi buddy,

    You are an experienced user, still would like to guide you step by step, so that you won't have to ask again.

    Open CCM. Enable animation and animation add on both.

    Now open animation. Select the close animation tab. Select 'New'. From close effect select 'burn'. Now you will have the burn in the white list, but it is in the bottom. Take it pressing 'up' and make it topmost. Now I suppose the default effect must be 'glide 2'?? Select that and press edit. In the "window match" section copy everything, and paste it into the 'burn's' window match section........now close the CCM......whoops....did it burn??
    Thanx, the first computers I was forced to use when I started Ubuntu wouldn't do effects. I'm new to compiz, Emerald, and all that.
    Last edited by theozzlives; April 16th, 2009 at 02:18 AM.
    MCP, A+/Linux+ Certified IT Technician
    System Specs | Dress up your "Super Button" FREE
    "If sometimes you can't be good, then be VERY good at being naughty!"

  7. #7
    Join Date
    May 2009
    Beans
    37
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Fire,fire,fire!

    Thank you I now have the FIRE Effect!

  8. #8
    Join Date
    Feb 2009
    Beans
    3

    Post Re: Fire,fire,fire!

    thanks

  9. #9
    Join Date
    Nov 2007
    Location
    Karachi, Pakistan
    Beans
    28
    Distro
    Ubuntu 12.04 Precise Pangolin

    Exclamation Re: Fire,fire,fire!

    I tried every thing and fire effect was simply not available in animations...

    So I unchecked both. Then checked Animations-Addon, it asked to enable Animations. Pressed yes and now all effects were available under animations...

  10. #10
    Join Date
    Sep 2006
    Beans
    5

    Re: Fire,fire,fire!

    Well, I did everything and not Animations Add-On option in Effects... I have another installation of Jaunty in a Laptop and option is enabled there. Thats odd.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •