Results 1 to 1 of 1

Thread: Can't Connect To Windows Network

  1. #1
    Join Date
    Jun 2008

    Can't Connect To Windows Network


    I can't figure this out. I'm running Ubuntu 8.10 x64. From in the "Places" menu, when I click on 'Network', the file manager opens up and shows me a list of computers connected to my network. I'm trying to connect to my main server which is on another level of my house. When I double click on the server it pops up with a window saying "Opening "Server_1" and about a minute later another window pops up saying "Unable to mount location" which informs me that Ubuntu has 'Failed to retrieve share list from server'.
    I run the same version of Ubuntu at work except it is 32bit and have no problems connecting to the Windows based network there so I'm totally lost, I've installed all updates, and even tried to reformat my computer. I have 3 computers running XP and one running Windows 7, all of which are able to connect and share with each other. The server is running XP, which is the same as the server at my work. The only thing I can think of is that 64bit is some how causing me troubles, since like I said, the 32bit version I use at work has no trouble at all. Any ideas? Thanks for the help

    Edit: They are all wired connections for the record...
    Last edited by atmu5fear; April 12th, 2009 at 03:24 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts